Jump to content

Zielona woda, nic nie działa, proszę o pomoc.


pypawel
 Share

Recommended Posts

Witam wszystkich i bardzo proszę o pomoc.

Może zacznę od początku: przed wyjazdem na Wielkanoc podmieniłem w swoim akwarium 20% wody, do podmiany części wody użyłem nieodstanej (wiem że to błąd) i okazało się że woda w akwarium strasznie zmętniała ale myślałem, że to stan przejściowy, przed wyjazdem jeszcze użyłem nawozu do roślin, w większej dawce niż normalnie, bo dozuje się go co 3 dni, a że miało mnie nie być tydzień, dałem więcej (głupio). Jak wróciłem to się przeraziłem, widoczność była równa 5-10 cm, więc tyle co nic, zielona woda i porost glonów pędzelkowych. Walkę zacząłem od podmiany około 50 % wody i użyłem preparatu TETRY AlguMin i tak 2x w tygodniu przez ostatnie dwa tygodnie. Glony pędzelkowe zniknęły ale z wodą sprawa wygląda tak, że przez jeden dzień jest w miarę ok a później z dnia na dzień coraz gorzej. W sobotę dokupiłem drugi filtr z lampą UV ( http://allegro.pl/item991267330_aquael_ ... 00_uv.html ) i zrobiłem dużą podmianę, jakieś 75%, do wieczora było ok ale od wczoraj sytuacja wraca do normy tzn. coraz mniejsza przejrzystośc. Proszę o pomoc bo szczerze mówiąc nawet nie bardzo wiem z czym mam do czynienia. Jeszcze przedstawię dane techniczne i obsadę:

 

Akwarium 100l

- filtr wewnętrzny Fluval 750 l/h

- filtr wewnętrzny Aquael z UV 500l/h

- oświetlenie 0,49W/l

- bimbrownia

Fauna

- 14x neon czerwony,

- 4x prętnik karłowaty,

- 5x otosek,

- 5x kirysek pstry,

- 1x bojownik,

- 1x zbrojnik,

- 1x krewetka filtrująca,

- kilkanaście krewetek Red Cherry

Flora

- Eleocharis Parvula,

- Cryptocoryne Beckettii,

- Bacopa Amplexicaulis,

- Hygrophila Polysperma,

- Lotos Czerwony,

- Mech ale nie znam dokładnej nazwy.

Link to comment
Share on other sites

No tak, ale podmieniłem w sobotę wodę i na początku było całkiem ok, a teraz ledwo już widać ryby pływające przy tylnej ścianie a filtr z lampą chodzą praktycznie na okrągło, chyba że kupiłem jakiś bubel, ale AQUAEL to raczej sprawdzona firma. Szczerze mówiąc to kończą mi się pomysły.

Link to comment
Share on other sites

Sam "suchy" przepływ to nie najważniejszy parametr filtra ;)

O wiele ważniejsza jest ilość wkładów filtracyjnych i jako taki kubełek z 600l/h zapewniłby Ci o niebo lepszą filtracje niż dwa wewnętrzne [no i ta lampa w aquael'u to raczej kit ;)]

 

Zielona woda - to glony. ;)

Proponowałbym robić większe i częstsze podmianki.

Do tego zakwitu wody najprawdopodobniej przyczyniło się przedawkowanie nawozów ;)

 

Nie lej preparatów na glony, zwykle tylko niszczą chwilowo objawy - a później sytuacja jest jeszcze gorsza niż przed ich zastosowaniem ;)

Mógłbyś natomiast spróbować podawać Easy Carbo, słyszałem dużo pozytywnych opinii o działaniu tego specyfiku podczas walki z glonami.

Link to comment
Share on other sites

Co do filtracji raczej jestem przekonany że jest wystarczająca, bo dawniej przez wiele lat (w liceum) miałem tylko jeden filtr i nie było problemu, było też co prawda słabsze oświetlenie bo dopiero od dwóch miesięcy mam 0,49W/l (od czasu założenia akwarium po kilku latach przerwy), wcześniej wychodziło jakieś 0,2W/l ale Kryptokoryna rosła:) i glonów nie było. Teraz chciałem mieć troszkę bardziej wymagające roślinki, no to mam; zielono aż głowa boli...

No ale nic od jutra starujemy z ostrymi podmianami zaopatrzę się też w to Easy Carbo ale nie wiem czy jest jakiś sens skoro bimbrownia już chodzi...?

Tak się jeszcze zastanawiam, a jakby np. na trzy dni odciąć akwarium od światła (przykryć kocem), rośliny raczej na pewno wytrzymają i potem np. na dziesięć godzin włączyć światło i później dwa dni bez, tylko zastanawiam się co ryby i krewetki na taką "noc polarną" powiedzą...?

Link to comment
Share on other sites

No i problem z głowy (przynajmniej na to by wychodziło).

Zacząłem od dużej podmiany (około 80%) i wyczyściłem jeden filtr, później codziennie aż do dzisiaj podmiany około 15-20%, mam zamiar to kontynuować jeszcze przez kilka dni. Po dużej podmianie akwarium było przykryte z wyłączonym światłem przez około 72h. Teraz jeszcze czekam na Easy Carbo. Już zacząłem powoli nawozić i wszystko pięknie.

Dzięki za pomoc.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...