Jump to content

Seachem Acid Buffer nie działa


 Share

Recommended Posts

Hejka akwarystyczne świry, założyłem nowe akwarium słodkowodne 240l. Dosyć sporo zwykłego żwiru rzecznego, niewielka plaża z piasku kwarcowego, trochę kamieni łupków, trochę korzeni driftwood, pod spodem ziemia ogrodowa z kulkami glinianymi, keramzytem i lignitem. Wodę robię sobie w całości filtrem RO i mineralizuję ją produktami Seachema. Equilibrium działa mi bez zarzutów. Niestety mam problem z kombinacją Alkaline Buffer i Acid Buffer, wszystko robię zgodnie z instrukcją na opakowaniu aby uzyskać kH 4-5 i pH około 7 ale pH nieustannie utrzymuje się na poziomie ok. 7,6-7,7, tak jakby Acid w ogóle nie działał. Jeśli chodzi o kH to zgodnie z założeniem utrzymuje się w okolicach 5. Zrobiłem pierwszą podmiankę aż 80 litrów wody, proporcje preparatów ustawiłem tak, że ta nowa dodawana woda powinna mieć kH 3 i pH na poziomie 6,8, myślałem, że gdy zmieszam kwaśniejszą wodą z tą moją zasadową to pH delikatnie się obniży ale nie zanotowałem żadnej zmiany, pH dalej 7,6-7,7 tak jakby podmianki w ogóle nie było.

Nie mam bladego pojęcia co robię źle, nie wiem czy cokolwiek w tym akwarium zwiększa mi jakimś cudem pH, nie wiem, może ten Acid Buffer jest jakiś przeterminowany, choć przecież te preparaty nie mają żadnej daty przydatności 😵

Link to comment
Share on other sites

Napisz:

- jakie parametry ma twoja woda RO - kh i gh są oczywiste, ale pH może się różnić;

- jakie dokładnie ilości dajesz tych preparatów Seachem (Acid i Alkaline) i do jakiej ilości podmienianej wody (chyba, że tylko raz była podmiana te 80 litrów);

- jakie są parametry wody używanej do podmiany, po użyciu preparatów (bo piszesz, że "nowa dodawana woda powinna mieć kH 3 i pH na poziomie 6,8", ale czy rzeczywiście tyle ma?);

- zmierz gH po zastosowaniu samego Equilibrium i potem po zastosowaniu Acid i Alkaline (mi przy mineralizatorach potrafiło cuda pokazywać ;) );

- czy stosujesz CO2, napowietrzanie;

Wklej zdjęcie całego akwarium (nawet jeśli jest "niepokazywalne" ;) )

Link to comment
Share on other sites

-Gdy ostatnio sprawdzałem czystą wodę RO to miała w okolicach 4,5-5 pH

-Akwarium ma dopiero 5 dni, więc 80 litrów z RO to była pierwsza podmianka, dodałem do zbiornika mniej więcej 6g Alkaline Buffer i 4g Acid Buffer (na podstawie tabelki ze strony Seachema) i faktycznie mój błąd, że nie zrobiłem tej wody w osobnej beczce i nie zmierzyłem wtedy pH poza akwarium 

-Masz rację, że muszę więcej potestować 

-Nie stosuję CO2 i w najbliższym czasie nie będę, za to woda jest dosyć dobrze napowietrzona przez stosunkowo mocne wzburzenie tafli za sprawą filtrów 

 

Jeśli takie parametry zostaną to cóż, jakoś się przyzwyczaję, i tak są znacznie lepsze od mojej kranówki ;)

IMG_20210727_131719-min.jpg

Link to comment
Share on other sites

Na zdjęciu nie widzę niczego, co ewentualnie mogłoby podwyższać pH. Mocne napowietrzanie (nawet z tafli wody) też może powodować wzrost odczynu.

Rzeczywiście według tabelki powinieneś mieć pH podmienianej wody ok. 6,8. Pytanie, czy jest sens dodawać jeszcze Equilibrium, skoro masz już parametry jakie chcesz (dzięki Acid i Alkaline)...? Stawiam, że to właśnie Equilibrium podniosło ci twardość "poza tabelkę" ;) Ale tu musiałbyś porobić testy przed następną podmianą i ewentualnie wprowadzić korektę dawki Equilibrium.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...