Jump to content

Problemy z nawożeniem?


nick1234
 Share

Recommended Posts

Hej, tak sobie patrzę od kilku dni na to moje zielsko i się zastanawiam czy to co widzę to nie skutek jakiś niedoborów czy nadmiarów?

Są w zasadzie 4 problemy:

 

1.Brązowe brzegi liści żabienicy, konkretnie największej, "matki" bo jej młodziutkie "dzieci" nic takiego nie mają  Poniżej zdjęcie, w oddali widać małą żabienicę i jak widać ona jest w 100% ok. Problem dotyczy starych liści.

 

post-15884-0-71190100-1416334819_thumb.jpg

 

2. Brązowe końcówki Blyxy japonica również na tych najstarszych liściach. Roślina rośnie nrmalnie, zaczęła się już rozmnażać i spod piasku wyskakują malutkie.

 

post-15884-0-88976100-1416335615_thumb.jpg

 

3.Problem z czerwonymi liśćmi ludwigi repens, tak jakby tylko z nimi bo zielone są ok. Roślina ogólnie rośnie, mam ją od jakiś 2-3 tygodni więc stosunkowo niedługo.Może musi się zaklimatyzować, a może mam za słabe warunki na czerwone rośliny bo one są chyba bardziej wymagające?

 

post-15884-0-40016300-1416335702_thumb.jpg

 

4. Dziurki w paprotnicy, tutaj mam podejrzenia,że ampułka ją skubie - możliwe aby to było przyczyną?

 

post-15884-0-34801600-1416335756_thumb.jpg

 

Akwarium:

Litraż:
112 l

Podłoże:
Piasek + kulki G-T pod korzeniami

Oświetlenie:
Aquaele 24W 6500K 1szt
Philips 18W 6500K 2szt

Filtracja:
JBL e701

Nawożenie:
sole + easy carbo + bimbrownia

Parametry wody:
PH 6,7
GH ok 8
KH ok 4
NO3: ok 11
PO4: ok 1,4
Fe 0,3

 

Nie wiem może przesadzam i to jest normalne? Bo tak jaky pomyśleć to rośliny ładnie rosną, a problem dotyczy tylko starych liści, może one po prostu umierają? Doradźcie proszę :)

Z góry dziękuję

Link to comment
Share on other sites

Hmmm idąc tropem tego co powiedzał Mapet dochodzę do wniosku,że musi to być niedobór magnezu :) Pierwiastki mobilne to: azot, fosfor, potas i magnez. Pierwsze dwa ze względu na testy wykluczam, niedobór potasu zauważyłam po restarcie (przeźroczyste liście) i wtedy zwiększałam stopniowo dawkę obserwując co się dzieje. Moje rośliny zrobiły się tak żarłoczne, że dopiero jak zwiększyłam potas x2 to wszystko się ustabilizowało i niedoborów już nie widzę.

 

Stawiam zatem na magnez - co by się nawet zgadzało bo mieszając RO z kranówką tak zawsze jakoś myslałam "eee magnezu na pewno jest sporo" i oszczędnie lałam sole co by nie przedobrzyć. No, a skoro zielsko mi się rozrosło, doszło sporo nowego, wszystkiego "żre" praktycznie jeszcze raz tyle co kiedyś to magnezu też pewnie brakuje.

Druga sprawa,że restart też pewnie zrobił swoje ale zwiększę magnez (proporcjonalnie do innych pierwiastków czyli praktycznie x2) i zobaczymy co się będzie działo :)

 

Dziękuję za podpowiedzi!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...