Jump to content

problem z brunatnicami


kropka207
 Share

Recommended Posts

Witam, mam problem z brunatnicami w akwa 112l oraz 25l. Najbardziej "dotykają" limnophilie sessliflorę, ma takie jakby posklejane listki brązową pajęczynką oraz gąbki z filtra są brązowe. Jak się tego pozbyć ?

Zbiornik 112l założony 6.09.14.

Oświetlenie 2x 18w

Filtr: Aquael Midikani 800

Podłoże : piach

Parametry :
Ph : 7,4
GH : 22
KH : 11
NO2/NO3=0

Nawożę: carbo oraz classic  w płynie -planta gainer/ aqua art.

post-21156-0-01019800-1412515332_thumb.jpg

post-21156-0-49324000-1412515341_thumb.jpg

Link to comment
Share on other sites

NO3 jeżeli faktycznie jest zero to jest zbyt niskie, według mnie powinieneś mieć go na poziomie przynajmniej 10-15. Badałeś PO4?

PG Classic to nawóz typowo mikroelementowy, w jakich ilościach go lejesz? Przy takim świetle ja bym nim w ogóle nie nawoził lub w naprawdę śladowych ilościach. Makro nie nawozisz, więc mikro jest pod dostatkiem, a makro już mniej.

Edited by Miniu
Link to comment
Share on other sites

  • 2 weeks later...

Witam ponownie, mój problem nadal się nie skończył, przestałam lać mikro, a dokupiłam makro - leje po 5ml dziennie. Nadal brunatnice są, a na dodatek liście stają się przezroczyste. Czy robię coś źle?

 

Parametry:

GH 15

KH 9

PH 7,5

Edited by kropka207
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...