Jump to content

Wdoa mętna a potem brudna bleeeh


Recommended Posts

Witam mam nowo założone 200 l akwarium Malawi (3 pyszczaki, gibiceps, albinos) podłoże (piasek akwarystyczny wymieszany ze żwirkiem-wyparzane + mały korzeń + kokos) chodzą w nim dwa filtry wewnętrzne Unililter 1000 UV Aquaela oraz Magic-JET FILTER (Magi-700) oba posiadają czyszczenie biologiczne oraz mechaniczne, ale mam problem!! :( Po zmianie wody klarowność wody utrzymuje się góra trzy dni potem zaczyna mętnieć mętnieć i mętnieć, wkońcu staje się brązowata mało widze swoje pociechy, nie mam pojęcia co jest! Wlewalem środek Cristal i nic. Gdzie leży problem? (już 3 raz mam inny filtr i nic to samo) Jestem Bliski do poddania się tylko nie mówcie mi że mam kupić kaskadowy filtr (bo na tych filtrach u znajomego woda utrzymuje wysoki poziom czystości w akwarium tylko o 20 litry mniejszym) Błagam pomocy co może być przyczyną mam zamiar wymienić podłoże ale może to nie od tego neiwem co mam zrobić. Z góry dziekuję

Link to comment
Share on other sites

Po pierwsze nigdy nie zmienia się całej wody tylko się ją podmienia. Po drugie piszesz,że niedawno założyłeś akwa może za szybko wpuściłeś ryby nie zdążyło dojrzeć.Ja na twoim miejscu zostawiłabym tak jak jest bo podmiany wody jeszcze wszystko pogorszą wymiana żwirku też nie pomoże a tylko narazisz ryby na stres.Proponuję zaciemnić akwa i poczekać z dwa dni.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...