Jump to content

Aquarel UNIfilter UV 1000 czy działa...


Recommended Posts

Witam mam takie pytanie dotyczace filtra Aquarel UNIfilter UV 1000 a właścwie samego weżyka doprowadzajacego powietrze-czy normalne jest ze kiedy podpinam go do nasaki napowietrzajacej to ciagle wypływa z niego woda ?a kiedy podpinam do 2 miejsca czyli regulatora wydajnosci to filtr jest bardzo głośny i nie da sie tego zniesc...pytanie moze głupie ale totalnie sie nie znam i prosze o pomoc:)

Link to comment
Share on other sites

  • 2 months later...

a taki cypelek z pokrętłem na końcu tego wężyka masz?? mi ten zestaw działa prawidłowo, coprawda zastosowałem małą modyfikacje wylotu i teraz mam wężyk przy komorze wirnika, ale działa prawidłowo. i dopiero przy maksymalnym napowietrzaniu jest głośny

Link to comment
Share on other sites

  • 2 weeks later...

Ja używam tego filtra też mam z nim problem na początku rurka napowietrzająca była podłączona do nasadki na wylocie ale nie za bardzo coś to działało podłączyłem rurkę do tego pokrętła co pod nim siedzą UV teraz daje nie źle ale co raz wypada muszę znaleźć sposób na lepsze umocowanie a szum wyciszam regulacją na wylocie wężyka.

Link to comment
Share on other sites

  • 1 month later...

Mam ten filtr od tyg. ale nie mialem problemow z jego uruchomieniem! woda nie wyciekala przez rurke, a po podlaczeniu rurki do wylotu-kolanka, dziala extra! przy malutkim dodaniu powietrza dziala b. cichutko w moim 200l. a. Uv widac w nocy tez swieci :lol: zobaczymy po kilku latach....

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...