Jump to content

Pytanko do posiadaczy Tetra Tec Ex 600 lub 700


Gr0m
 Share

Recommended Posts

Zdejmujesz pokrywe z kubelka i odkrecasz plastik recznie jakbys chcial dostac sie do wirnika ,wyjmujesz wirnik i tam jest taka porcelanowa,biala oska,patyczek, walek itp. :D i ile to ma mm .

Link to comment
Share on other sites

specjalnie dla ciebie filtr rozebrałem wiec tak długość trzpienia ceramicznego 69mm a średnica 3mm dokładność do 0,1 lepszej nie potrzebujesz to są wymiary tylko pręta ceramicznego nie całości bo pewnie oto ci chodziło żeby dorobić

Link to comment
Share on other sites

Dziekuje ! :) No niefartownie zlamalem ;/ (moja wina) zamienilem na pusty wklad do dlugopisu ale troszke byl za cienki chce dokupic i sprawdzic czy na dlugosc bedzie pasowac.

 

Dziekuje i Pozdrawiam

Link to comment
Share on other sites

  • 2 months later...

wybaczcie, że nie przeczytałem tematu od początku ale mam problem z TETRĄ EX 700

 

Dostałem używany w/w filterek i po kapitalnym remoncie postanowiłem podłączyć do mojego nowo zakładanego baniaka 112l

 

wszystko by było ok ale po chwili pracy pojawiają się wycieki, po bokach prawdopodobnie z pod uszczelki

 

uszczelka jest nowiutka a przed montażem została przesmarowana oliwą żeby lepiej weszła

 

mieliście taki problem? help bo jestem już mocno wq...ny :evil:

Link to comment
Share on other sites

Ja miałem tak z nowym filtrem wydawało mi się, że cieknie spod uszczelki. W sklepie wymienili uszczelkę, jednak dalej ciekło - okazało się że cieknie przy zaworach, więc sprawdź jeszcze zawory dokładnie.

Link to comment
Share on other sites

przy zaworach od góry jest suchutko, może pod pokrywą jest jakaś nieszczelność bo zawory też nowiutkie

 

chyba muszę zajrzeć pod pokrywę:(

 

Edit:

 

pod pokrywą wszystko wygląda dobrze nie ma tam żadnych uszczelnień które mogły by przepuszczać

 

po uruchomieniu scenariusz się powtarza, leci oda ciurkiem tak jakby po bokach spod uchwytów

 

ma ktoś pomysł co robić bo już po połowie dnia majstrowania padam z sił:(

 

maziama: Edytuj posty, nie pisz jednego pod drugim.

Link to comment
Share on other sites

Witam ja miałem i mam to samo w ex 1200 używany jako biologiczny więc nie otwierany często,lecz za każdym razem jest to samo leje się woda z pod zamknięć,w sumie nie wiadomo skąd ,rozebrałem go już na czynniki pierwsze i nic,metoda jest jedna,u mnie skuteczna ;) posmarować uszczelkę,towotem lub masłem,włączyć filtr,włożyć go do miski i czekać,czekać,czekać,po ok 12-24h jest ok bynajmniej u mnie ;););)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...