Jump to content

Glony i problem z vallisneria


Recommended Posts

Dzień dobry!

W moim zbiorniku 720 litrów(200cmx60cmx60cm), jakiś tydzień temu posadziłem sporą ilość vallisneria spiralis oraz hedyotis salzmani. w akwarium już od dłuższego czasu mam hemiantusa niskiego. i właśnie na hemiantusie pojawiają się licznie glony. Z vallisnerią też mam kłopot. Brązowieje. Z hedyotisem wszystko w porządku. I teraz pytanie: jak pozbyć się glonów i co poradzić na brązowienie spiralisa? W akwarium nie ma jeszcze innych organizmów poza roślinami, ale za niedługi czas chce tam umieścić otoski przyujściowe(20 sztuk) oraz ślimaki melanoides turbeculata(30 sztuk). Akwarium chodzi z wodą już ponad 2 miesiące. Po zasadzeniu roślin podmieniłem 95% wody na wodę RO. Nie stosuje preparatów carbo ani żadnych innych. Mam w planach zmierzyć stosunek fosforanów i azotanów w współczynniku redfielda, więc może będę dodawać preparaty azotowe i fosforowe. Z góry dzięki za odpowiedzi!

IMG_5744.JPG

Link to comment
Share on other sites

W dniu 5.05.2022 o 15:59, Springloczek napisał:

Mam w planach zmierzyć stosunek fosforanów i azotanów w współczynniku redfielda

Ten współczynnik został opracowany dla mórz nie dla akwariów słodkowodnych . Po drugie stosunek jednych składników do drugich nie ma znaczenia, jeśli któryś z nich nie osiąga absurdalnych wartości, lub któryś jest wg testów w ilościach śladowych (można przyjąć, że go po prostu nie ma). Nie samym PO4 i NO3 akwarium żyje. Ważne są również inne składniki: potas, żelazo, magnez CO2 i inne. 

 

W dniu 5.05.2022 o 15:59, Springloczek napisał:

Po zasadzeniu roślin podmieniłem 95% wody na wodę RO.

95% ? Grubo... prawie jak restart. Czy użyłeś mineralizatora, czy to sama woda RO?

 

Powinieneś wykonać testy na PO4 i NO3.

 

Uzupełnij te informacje:

  • podłoże: skład, grubość
  • oświetlenie: źródło światła, moc
  • czas oświetlenia zbiornika
  • filtracja: jaki filtr, czy działa 24h na dobę, jak ustawiony jest wylot filtra

Po uzupełnieniu tych informacji będzie można porozmawiać o glonach.

Link to comment
Share on other sites

W dniu 6.05.2022 o 10:22, DavyJones napisał:

Ten współczynnik został opracowany dla mórz nie dla akwariów słodkowodnych . Po drugie stosunek jednych składników do drugich nie ma znaczenia, jeśli któryś z nich nie osiąga absurdalnych wartości, lub któryś jest wg testów w ilościach śladowych (można przyjąć, że go po prostu nie ma). Nie samym PO4 i NO3 akwarium żyje. Ważne są również inne składniki: potas, żelazo, magnez CO2 i inne. 

 

95% ? Grubo... prawie jak restart. Czy użyłeś mineralizatora, czy to sama woda RO?

 

Powinieneś wykonać testy na PO4 i NO3.

 

Uzupełnij te informacje:

  • podłoże: skład, grubość
  • oświetlenie: źródło światła, moc
  • czas oświetlenia zbiornika
  • filtracja: jaki filtr, czy działa 24h na dobę, jak ustawiony jest wylot filtra

Po uzupełnieniu tych informacji będzie można porozmawiać o glonach.

Nie używałem mineralizatora, podłoże to żwir o grubości 6 cm, oświetlenie stanowi 6 świetlówek LED moc to 50 lumenów na litr, czas oświetlenia to 14 godzin(na razie chodzą tylko dwie świetlówki), filtr stanowi sump o pojemności 350l składa się on na dwie komory z gąbkami i jedną w miarę dużą komorę z biologią. Kolanko wylotowe jest skierowane w lewą stronę akwarium lecz planuje dokupić trójnik i przerobić to na dwa słabsze strumienie. Sump chodzi non stop. Pompa pracuje z mocą 10 000 litrów na godzinę. Nie mam CO2 ale chcę kupić. w akwarium pod żwirem jest usypany aquabasis plus, więc powinny być tam żelazo, magnez i co tam jeszcze aquabasis ma, ale nie wykonywałem testów bo po prostu ich nie mam. Testy na NO3 i PO4 wykazują brak tych substancji w wodzie, ale mam w pogotowiu nawozy z azotanami i fosforanami. Obsadę stanowi 12 otosów i 38 neonów czerwonych oraz 30 melanoides turbeculata(zakupionych 3 dni temu)  ale docelowo mają tam być jeszcze 4 gurami mozaikowe, 4-5 skalarów i 3 piskorki kuhla(być może jeszcze grubowargi syjamskie i sumiki szkliste).

Link to comment
Share on other sites

W dniu 9.05.2022 o 20:46, Springloczek napisał:

oświetlenie stanowi 6 świetlówek LED moc to 50 lumenów na litr, czas oświetlenia to 14 godzin(na razie chodzą tylko dwie świetlówki)

Podejrzewam, że oświetlenie jest niewystarczające do wzrostu roślin.

 

W dniu 9.05.2022 o 20:46, Springloczek napisał:

Testy na NO3 i PO4 wykazują brak tych substancji w wodzie

Jeśli tak jest, powinieneś podać nawozy do słupa wody.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...