Jump to content

Recommended Posts

Te, co dałeś fotki, to były pewnie w tak kiepskim stanie, że odbudowa zajmie im więcej czasu...

 

Share this post


Link to post
Share on other sites

Nie bd ich wywalał oby za jakoś czas im się poprawiło . Dużo czym te fora itd i zastanawiam się nad butla ale wolał bym nie. Bo zaraz lepsze światło itd...

Eh ale patrząc na akwaria roślinne to ehhh

 

 

Jeszcze mam pytanie co ile teraz robić testy czy narazie darować sobie to ...

 Jak wszytko powiedzmy jest ok

Edited by MasterY

Share this post


Link to post
Share on other sites

Nie mogę się z tym nadal uporać myślałem że jest oki. Zwiększyłem potas owszem kondycja była lepsza ale dziury pojawiają się  na innych roślinkach i liściach :(

 

dziś zrobię testy 

IMG_20200611_100127.jpg

IMG_20200611_093830_1_compress74.jpg

IMG_20200611_093845_compress15.jpg

Share this post


Link to post
Share on other sites

No teraz ładnie widać, czego brakuje :D  tej pierwszej od góry magnezu. Prawdopodobnie brakuje żelaza, w teorii brak żelaza blokuje wchłanianie magnezu, a Twoje roślinki niżej wskazują na brak żelaza właśnie. 

Share this post


Link to post
Share on other sites

Ta roślinka na środkowej foto. Praktycznie z dnia na dzień :( dziury się porobily

Share this post


Link to post
Share on other sites

Więc jeszcze pytanie od jakiej ilości zacząć podawać ??

 

Share this post


Link to post
Share on other sites

Oki tak pytam czy zacząć od jakiejś dawki większej i potem ustabilizować  :) jeszcze raz dzięki :)

dam znać co i jak 

Share this post


Link to post
Share on other sites

Jak podasz za dużo żelaza, to narobisz sobie glonów i wtedy nawet zmniejszenie dawki nie pomoże, więc uważaj. 

Share this post


Link to post
Share on other sites

Spoko narazie uczę się na błędach.

 Mam nadzieję że pomoże, zazwyczaj jak coś podkae to w małych ilościach na początku jak nie widać różnicy to coś się zwiększy :)

Share this post


Link to post
Share on other sites

I następne już nie wiem co się z tym dzieje wszystkim...

A już roślinka zaczęła normalnie rosnąć. 

A tu dziś bach .... 

Wygląda jak obgruzniona w koło...

IMG_20200613_115648_compress69.jpg

Share this post


Link to post
Share on other sites

Nie ta roślinkę mam już dość długo . Więc wątpię w obgryzanie ....

Myślę że jak by była obgryzniona to  po zasadzeniu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×