Jump to content
mmajkel

Kilka pytań w sprawie roślin.

Recommended Posts

Dzień Dobry.

 

To mój pierwszy post i akwarium. Proszę bardziej doświadczonych o pomoc z roślinami. 

 

Posiadam akwarium 60 L

 

Światło to tylko jedna świetlówka Sun-Glo 18" 46 cm 15 W T8

(Pewnie za mało, ale tak była w pokrywie)

 

Filtr Marina Jet-80

 

Temperatura 24

 

Napowietrzanie: 

od godziny 11 do 14 i od 23 do 6.

 

Światło:

od 9 do 13 i od 15 do 20 czyli 9 H

 

Woda mierzona testem Dajana 3in1:

pH 7,6

KH 15

GH 14 

 

(Ciężko na tym pasku odczytać, dlatego nie mam 100% pewności)

 

Cały czas podmieniam wodę pół na pól - kranówkę z wodą destylowaną.

Teraz dodatkowo jeszcze taka mieszankę przegotowałem.

 

Parametry tej wody to:

pH 6,8

KH 3

GH 7

 

Dodatkowo podaję żelazo Akwa Ferro Max 10 ml na tydzień.

MultiFIt nawóz dla roślin 20 ml na tydzień.

 

Rybki karmione suchym pokarmem i raz w tygodniu żywym żyją i rozmnażają się (gupiki) bez problemu.

 

Problem jest z roślinami dlatego proszę o pomoc czego ewentualnie im brakuje.

 

Bacopa caroliniana - widać brązowy nalot,

Alternanthera reineckii - masakra, chociaż jest nadzieja bo widać nowe listki,

Lilaeopsis brasiliensis - żółknie,

Cryptocoryne wendtii - brązowe plamy,

Echinodotus grisebachii - brązowe i żółte plamy, niektóre liści mają uszkodzone końcówki.

 

<a href="https://zapodaj.net/ac474c2f205f5.jpg.html">IMG_0372.JPG</a>

<a href="https://zapodaj.net/8056cbdf705fa.jpg.html">IMG_0373.JPG</a>

<a href="https://zapodaj.net/f36400c0f6db8.jpg.html">IMG_0374.JPG</a>

<a href="https://zapodaj.net/34635acb7f9a6.jpg.html">IMG_0376.JPG</a>

<a href="https://zapodaj.net/2c7e966e7491e.jpg.html">IMG_0377.JPG</a>

Share this post


Link to post
Share on other sites

Pytasz o rośliny więc zacznę od roślin. Masz mało światła, a większość roślin które masz powinno mieć przynajmniej 2x więcej światła. Włóż pod wszystkie kulki gliniano-torfowe, muszą coś jeść od spodu. Najlepiej zrobisz jeśli zostaniesz tylko przy żabienicach, kryptokorynie, ewentualnie dodasz anubiasy, mikrozorium, nurzańca, pistię. To są rośliny mało wymagające w które powinieneś celować. W takich warunkach do akwarium dałbym wspomniane kulki gt i dozował tylko potas i carbo z zewnątrz. Nic więcej. Co to za nawóz, który wlewasz? Nie znam, nie znalazłem.

 

Mam jednak dużo uwag poza roślinnością. 

 

Ciężko na tym pasku odczytać, dlatego nie mam 100% pewności

Paski same z siebie nie dają żadnej pewności. Zainwestuj w testy kropelkowe. Nie masz testów na NO2, NO3. Akwarium dojrzało? Kiedy zostało założone i kiedy wpuściłeś ryby?

 

pH 7,6 KH 15 GH 14 

Więc mówisz, że posiadasz testy wody i świadomie trzymasz neony i razbory? Nawet jeśli chcesz zbić parametry, to jak pogodzisz wymagania wyżej wymienionych ryb z resztą obsady, którą posiadasz? Masz mix, który do siebie nie pasuje i połowa ryb cierpi (lub wszystkie).

 

od godziny 11 do 14 i od 23 do 6.

Mam nadzieję, że nie masz tu na myśli filtracji? Tylko o bąbelki chodzi? Od razu mówię, że są zbędne a ruch tafli wody wystarcza. Filtr ma działać nieustannie! 

 

Światło: od 9 do 13 i od 15 do 20 czyli 9 H

Czy w ciągu dnia gaśnie Słońce na 2 godziny i robi się noc? Jeśli nie, to nie zaburzaj tego również rybom. 

 

W kwestii wystroju: wywal wszystko co sztuczne (ten titanic wygląda fatalnie, naprawdę, to się mija z akwarystyką); żwir to wręcz gruz, optycznie pomniejsza akwarium; dodaj tło czarne jednolite z tyłu. 

 

Powiedz mi jeszcze na koniec: jak często płuczesz filtr i w jaki sposób to robisz? Obawiam się, że ten filtr jest stanowczo zbyt mało wydajny na to akwarium.

Edited by mrkojiro

Share this post


Link to post
Share on other sites

Widać braki makroelementów i mikroelementów, a te najlepiej dozować z soli (KNO3, K2SO4, MgSO4 itp.). Świecić najlepiej 9-10 h i świetlówki należy wymieniać co max. rok.

Edited by domus12

Share this post


Link to post
Share on other sites

Widać braki mikroelementów, a te najlepiej dozować z soli (KNO3, K2SO4, MgSO4 itp.). .

To brakuje mikro czy makro?

 

 

 

Ogólnie akwarium w fatalnym stanie a stan roślin to maly pikus i następstwo wielu błędów:

1. Brak filtracji biologicznej ten fikterek co masz to się nadaje do 20l krewetkarium a nie do akwarium z rybami. Nie masz filtracji biologicznej kolor wody żółty sadze ze poziom no3 jest spory.

Gupiki potrafią nabrudzić musisz poprawić filtracje.

2. Podłoże fatalne na samym gruzie nic nie urośnie obecnie ratują cie tylko kulki gt lub restart i wysypanie jakiegoś substratu pod ten żwir.

 

3. W jakim celu podajesz żelazo i dla czego aż tyle nie masz testów a lejesz to samo się tyczy tego drugiego nawozu.

 

Nie podajesz wcale potasu ,azotu ani fosforu ale żeby to podawać należało by miec jakiś wiarygodny test i wiedzie ile czego w wodzie jest bo na oko to niczego po za glonami nie osiągniesz.

4.testy paskowe olej szkoda kasy inwestuj w kropelkowe podstawa to no3,po4 fe jesli myślisz poważnie o akwarium roślinnym.

Share this post


Link to post
Share on other sites

Dziękuje bardzo za wszystkie odpowiedzi. 

 

Całe akwarium było zestawem dlatego myślałem że jakoś to wszystko do siebie pasuje skoro jest sprzedawane razem. Kupiłem jakoś w lutym. Miałem tyko wodę, wystrój i rośliny. Później były ślimaki i dopiero za jakiś czas kupiłem rybki. Rybki też kupiłem wszystkie razem i mówiłem sprzedawcy ile litrów akwarium itd. później się rozmnożyły i szkoda mi było się ich pozbywać no ale postaram się zmniejszy ich liczbę. W weekend postaram się zorganizować lepsze testy wody i zapytam o jakieś filtry. Co do podłoża to pod żwirem jest JBL AquaBasis Plus zapomniałem wcześniej napisać. Posadziłem rośliny i zasypałem później wszystko żwirem. Oświetlenie już zmieniłem na pełne 10 godzin bez przerwy. Znalazłem taką świetlówkę która ma 44 cm, może jakoś będzie tam pasować bo aktualnie jest 46 cm - 24W JUWEL-LITE NATURE 4100K T5. Nie wiem czy wymienić czy dłużej świecić tym co jest. Filtracja chodzi cały czas! To co podałem to napowietrzanie. Mam zostawić tylko w nocy napowietrzanie czy zredukować całkowicie? Filtr czyszczę co dwa, trzy tygodnie. Jest tam "pianka" i koszyczek z "czarnymi kuleczkami" węglem tak? Płucze to wszystko w wodzie z akwarium, a rurki w kranówce. Jeśli chodzi o żelazo to podaje je ponieważ powiedziano mi że jeśli żółkną liście to brak żelaza. Wiem że podaje je trochę w ciemno ale od niedawna. Teraz postaram się załatwić testy. Wystrój akwarium to oprócz tego że jednym się podoba drugim nie to te ozdoby na coś wpływają  konkretnie na parametry wody czy nie? Ten drugi nawóz piszą żeby podawać po 5 Ml na 20 L wody raz w tygodniu. MultiFit:

"MultiFit nawóz dla roślin zapewnia bujny wzrost roślin wodnych..." 

"Żelaza, minerałów i pierwiastków śladowych jest idealna mieszanką nawozową (bez azotanów i fosforanów)..."

"Zapewnia szybki i silny wzrost roślin wodnych..."

 Mam jeszcze:

Tetra PlantaMin

Tetra AlguMin

Nie wiem czy może zacząć podawać któryś z tych preparatów?

 

<a href=https://zapodaj.net/c699deb0564d3.jpg.html>IMG_0244.JPG</a>

<a href=https://zapodaj.net/de02ae6dc3458.jpg.html>IMG_0266.JPG</a>

Edited by Miniu
Nie używaj dużej czcionki bez powodu.

Share this post


Link to post
Share on other sites
Nie podajesz wcale potasu ,azotu ani fosforu ale żeby to podawać należało by miec jakiś wiarygodny test i wiedzie ile czego w wodzie jest bo na oko to niczego po za glonami nie osiągniesz.

 W EI nie trzeba myśleć o testach, a EI jest używane w profesjonalnych akwariach roślinnych. I można bez glonów podawać testy. Proponuję dozować sole w oparciu o kalkulator soli. Jeśli ozdoby nie reagują z kwasem octowym można je zostawić (niektórym się naprawdę podobają). Napowietrzanie wyrzuca z wody CO2. Jak wspomniał raiders przydało by się wymienić filtr na jakiś inny. 

 

 

 

Jeśli chodzi o żelazo to podaje je ponieważ powiedziano mi że jeśli żółkną liście to brak żelaza

Żółknięcie liści nie oznacza że mamy brak żelaza. W akwarium brakuje magnezu i azotu, potasu-dziurki w liściach. Alternanthera reineckii wymaga większego światła i fosforu. 

Edited by domus12

Share this post


Link to post
Share on other sites

 

 

Wystrój akwarium to oprócz tego że jednym się podoba drugim nie to te ozdoby na coś wpływają konkretnie na parametry wody czy nie?

Jedne wpływają inne nie, zależy z czego są zrobione i czym pomalowane.

 

 

 

Jeśli ozdoby nie reagują z kwasem octowym można je zostawić (niektórym się naprawdę podobają).

Troszkę Ci się coś pokićkało, "próbę octową" (choć i tak często nie jest miarodajna) wykonuje się np. jak potrzebujemy w akwarium wodę miękką a mamy coś co może zatwardzać. Nasze testy nie sprawdzą czy taki Tytanic czy jakiś pierdzący nurek nie oddają do wody jakiś trujących związków. Nie mów, że można zostawić jak nie wiesz co się z tym może dziać.

Share this post


Link to post
Share on other sites

Dzień dobry.

 

Ostatnio nie było czasu napisać ani też większego sensu bo dopiero teraz widać pierwsze efekty. Rośliny przestały się rozpadać, a zaczęły rosnąć i nawet wypuszczają nowe. Jest poprawa jednak nie taka na 100%. Kilka roślin ma jeszcze problem z brązowym nalotem, a niektóre z żółtymi liśćmi.

 

Od ostatniej soboty czyli do dziś pełny tydzień podaje co dziennie 1 ML EasyCarbo. Dodatkowo raz w tygodniu 5 ML EasyProfit czyli dopiero dwa razy podałem. Dodatkowo do korzeni roślin które były najbardziej zniszczone podałem tabletki Tetra Crypto. Nie wiem ile czasu muszę podawać taki zestaw Carbo i Profit żeby zaczęło to przynosić ładny efekt. Co do testów wody to w sklepach ciężko cokolwiek kupić (mają tylko podstawowe na paskach) poszukam coś w internecie.  

 

Filtracja:

W instrukcji filtra pisze że nadaje się on do akwarium od 40 do 80 litrów. Wydajność to 380 L/H. Filtr miał w środku pojemnik z węglem zamieniłem go na sera siporax mini. W sklepie powiedziano mi że nie można podawać EasyCarbo z węglem w filtrze dlatego zamieniłem. Nie wiem teraz czy można to czyścić czy wyrzucać i dać nowe bo mam tego 270 gram, a do filtra wchodzi bardzo mało. Ustawiłem wylot z filtra w górę tak aby woda się poruszała.

 

Oświetlenie:

Cały czas 10 godzin.

 

Napowietrzanie:

2 godziny dziennie.

 

 

 

 

post-24357-0-41321500-1477150524_thumb.jpg

post-24357-0-87721800-1477150638_thumb.jpg

post-24357-0-04992500-1477150673_thumb.jpg

post-24357-0-71564800-1477150710_thumb.jpg

Share this post


Link to post
Share on other sites

 

 

 Napowietrzanie:

2 godziny dziennie.

 

Dlaczego? Wybijasz CO2. Braki na żabienicach.... zobacz schemat w poście nr 2: http://forum.superakwarium.pl/topic/50201-niedobory-makromikro-drobny-problem-z-glonami/

 

Zamiast napowietrzania zrób bimbrowię, też będziesz miał bąbelki, no i 15W to mało dołożenie jeszcze jednej świetlówki znacznie poprawiłoby sytuację. Mam podobne akwarium ale oświetlenie 2x15W: http://forum.superakwarium.pl/topic/50192-72l-ro%C5%9Blinne/ 

Share this post


Link to post
Share on other sites

Dzień dobry.

Akwarium trochę się zmieniło od ostatniego postu. Zmieniłem podłoże i żwir. Dokupiłem kilka roślin i zmieniłem wystrój. Zmieniłem też nawożenie i podaje Co2. Nie zmieniłem jeszcze oświetlenia. Zastanawiam się co kupić, chciałbym oświetlenie Led. Nie wiem co kupić żeby nie trzeba było nic przerabiać tylko najlepiej żeby pasowało w miejsce T8. Co polecacie dla mojego akwarium? 

 

Światło:

Sun-Glo 18" 46 cm 15 W T8

od 9 do 19

 

Filtracja:

Filtr Marina Jet-80 + Filtr modułowy zewnętrzny MULTIKANI 800 20-320L

Cały czas.

Wcześniej pisano o słabej filtracji dlatego zdecydowałem się dokupić filtr Multikani. Mam dwa pojemniki:

Górny – zeolit + gąbka

Dolny - AQUA BIFIL 8-16 mm, coś jak „ceramika”.

 

Temperatura 24

 

Napowietrzanie: 

2 minuty dziennie.

 

Podaje:

Co2 w puszce (sprayu): 1 "dzwon" codziennie

EasyCarbo: 1 ml codziennie

EasyProfit: 5 ml raz w tygodniu

Potas: 4 ml raz w tygodniu

Żelazo: 4 ml raz w tygodniu 

Podmieniam około 10 L wody raz w tygodniu. 

 

post-24357-0-13451700-1486236264_thumb.jpg

post-24357-0-37782900-1486236335_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Znalazłem taki zestaw żeby wymienić moje T8 na LED:

 

sera Świetlówka LED X-Change Tube plantcolor sunrise 360 

 

Długość: 36 cm (+ regulowane wysięgniki)

Moc: 4,3W

Temperatura: 2450 K

Ilość lumenów: 111 lm

Odpowiednik: T8-15W-45cm / T5-24W-43,8cm

Oświetlenie wzmacniające kolory roślin, dla optymalnego wzrostu (2450 Kelwinów)

Wspomaga fotosyntezę

Pozwala na symulację wschodów i zachodów słońca w połączeniu z sera cyfrowym regulatorem natężenia oświetlenia LED Digital Dimmer

Odpowiednie do akwariów słodkowodnych

 

Świetlówka 100 zł + adaptery 22 zł  + przewód 22zł + zasilacz 90 zł = około 250zł

Nie wiem czy T8 też wymienić i świecić obie czy wystarczy sama LED? Możecie polecić jakiś inny LED??? 

Share this post


Link to post
Share on other sites

Bełkot marketingowy, nic więcej.

Jakim cudem 111lm może być odpowiednikiem T5 24W dającej około 1800lm?

Światełko może i fajne, ale do BW, nie do roślinnego akwarium, poczynając od strumienia świetlnego na barwie kończąc.

Więcej zyskasz wymieniając te T8 na dwa moduły leddy tube 6W.

Share this post


Link to post
Share on other sites

Zamówione, będą świecić od poniedziałku...

 

 

Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Lampy świecą cały tydzień po 10 godzin. Rośliny wcześniej rosły "wszerz" teraz poszły do góry, jednak nie wszystkie. Rośliny które zaznaczyłem strzałkami na zdjęciach nie rosną praktycznie nic. Pewnie potrzeba więcej czasu?

 

Wcześniej było już troszkę glonów, jednak teraz to już inwazja  :razz: Podaje cały czas Carbo i Profit. Dodatkowo założyłem drugi "dyfuzor" Co2 i podaje teraz Co2 w Sprayu do dwóch "dyfuzorów". Test JBL na Co2 cały czas pokazuje ten sam jasnoniebieski kolor, czyli za mało Co2. Napowietrzanie wyłączyłem całkowicie. Co proponujecie na glony takie jak na zdjęciu? Mam Tetra AlguMin.

 

Dodatkowo kupiłem testy JBL Pro scan. Wynik testów na zdjęciu. Wartość Chlor jest przekroczona. Mieszam wodę która stoi w wiaderku z wodą destylowaną nie wiem dlaczego jeszcze tyle chloru? Kupiłem uzdatniacz JBL Biotopol, zastosuje go teraz przy podmianie wody i zobaczę jaki będzie efekt. Wartość PH też trochę przekroczona? 

 

 

post-24357-0-50384400-1487522364_thumb.jpg

post-24357-0-39609900-1487522376_thumb.jpg

post-24357-0-43749300-1487522634_thumb.jpg

post-24357-0-47973500-1487524474_thumb.jpg

post-24357-0-83213000-1487524561_thumb.jpg

Share this post


Link to post
Share on other sites

Co2 w Sprayu do dwóch "dyfuzorów". Test JBL na Co2 cały czas pokazuje ten sam jasnoniebieski kolor, czyli za mało Co2.

 

No cóż, lepsze to niż nic. Do tego musisz dobrać odpowiednią moc oświetlenia i dostosować nawożenie 

 

 

Nie wiem czy T8 też wymienić i świecić obie czy wystarczy sama LED? Możecie polecić jakiś inny LED?

 

 

Świetlówkę zostaw i dołóż drugą 15W, są gotowe zestawy do modernizacji, a skoro już chcesz LED to zainstaluj LEDDY TUBE Aquaela 6W.

 

 

Dodatkowo kupiłem testy JBL Pro scan. Wynik testów na zdjęciu. Wartość Chlor jest przekroczona.

 

 

Miałem to i porównywałem z testami kropelkowymi JBL i ZOOLEK. Wyniki są identyczne pod warunkiem że robisz to przy świetle dziennym ale nie w bezpośrednim słońcu. To niemożliwe żebyś miał tyle chloru. Też mi się to zdarzało ale jak napisałem, to przez nieodpowiednie światło. 

Share this post


Link to post
Share on other sites

Ten "profit" to easy live Profito?

Jeżeli tak to podajesz węgiel i mikro.

Jedno pytanie: gdzie makro?

Share this post


Link to post
Share on other sites

Jeszcze raz dziękuje za wszystkie odpowiedzi. Staram się w miarę możliwości odpisywać i wprowadzać zmiany w akwarium. Pracuję na zmiany i teraz jeszcze będę musiał na dwa tygodnie zostawić akwarium. Ciekawe co zastane po powrocie, pewnie masę glonów. Dziś zrobiłem porządek na dnie i wycinałem liście które miały najwięcej glonów. W poniedziałek podałem 25 ML Tetra AlguMin. Podmieniłem około 15 L wody. Woda z domieszką destylowanej i JBL Biotopol.

 

 

Zamiast napowietrzania zrób bimbrowię

 

Podawanie CO2 do dwóch „dyfuzorów nic nie zmienia. Test JBL na CO2 też nie zmienia koloru. Kupiłem gotową „bimbrownie” JBL Bio 80 eco. W poniedziałek uruchomiłem, a w wtorek zaczęła produkować CO2. Test JBL od razu zareagował i już zmienia kolor. 

 

 

Jedno pytanie: gdzie makro?

 

Kupiłem Sera Flore 4 Plant i podaje 10 ML na moje 60 L raz dziennie przed zapaleniem światła.

 

 

Ten "profit" to easy live Profito?

 

 

Tak to Easy-Life Carbo. Podaje po zagaszeniu światła 1 ML dziennie.

Easy-Life Profit raz w tygodniu 5 ML.

 

 

Świetlówkę zostaw i dołóż drugą 15W

 

Tak jak pisałem wyżej mam od 13.02 dwa moduły Leddy tube 6W plant, co polecał AHR. Świecą 10 godzin dziennie.

 

Jutro zrobię nowe testy i wstawię wynik. 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Ewidentnie coś jest nie tak z tym testowaniem. Nie uwierzę, że masz zerowe NO3 i 1,5 chloru.

 

Albo źle go przeprowadzasz albo skanujesz przy nieodpowiednim świetle. Abo jedno i drugie.

Share this post


Link to post
Share on other sites

Dzień dobry.

 

Pozwoliłem sobie odświeżyć temat ponieważ nadal prowadzę swoje 54L. Akwarium między czasie zmieniło się kilka razy, wróciło nawet do PL heh no ale aktualnie znowu kilka problemów.

 

Światło:

1) Sylvana Grolux 24W T5/GRO 438mm

2) 2 razy - Leddy tube Planta 6W

Od godziny 13 do 21

 

Filtr:

1) Marina Jet-80

2) AQUAEL MULTIKANI

 

Temperatura = 23

 

Co2: 

Butla CO2 - 50 bąbli na minute od godziny 7 do 21.

 

Woda mierzona testami kropelkowymi:

PH 4,5-9,0 = 7,5

PH 6,0-9=8,0 = 7,6

FE = 0,1

KH = 8

GH = 10

NO2 = 0,025

NO3 = 20

NH3 = 0

PO4 = 0,50

K = ponad 125???

 

Woda w kranie:

PH = 7,6

GH = 12

KH = 15

FE = 0

 

Nawożenie:

Własna produkcja :) z soli:

Mikro: 5 ml dziennie.

Makro: 5 ml dziennie.

Żelazo: 5 ml dziennie.

Potas: 1 ml dziennie

Kupione:

Carbo: 1ml dziennie.

 

Zmieniałem wodę pół na pól - kranówkę z wodą destylowaną + mineralizator.

Wszystkie rośliny rosły tak że można było kosiarką kosić :) Jednak zauważyłem że test co2 nie reaguje, myślałem że to wina słabego rozpuszczania co2 w wodzie (destylowanej).

Później zmieniałem wodę na kranową z preparatem Dajana uzdatniacz wody. Na 54 L wody zmieniam 10. Jednak dużo roślin ucierpiało na tym, szczególnie rośliny czerwone.

 

Aktualnie z testów wychodzi niedobór np. FE dlatego zwiększam podawanie. Zastanawiam się czy zwiększyć również podawanie mikro i makro. Może brakuje też potasu chociaż test pokazuje że jest go ponad 125. Nie wiem może źle go wykonuje. Może zmieniać np. na 7 litrów kranu + 3 litry destylowanej? Mineralizator podaje się 1 ML na  1L. Nie wiem czy do takiej mieszanki podawać 3ml na 3L destylowanej czy 10ml na całość? Może w ogóle nie podawać skoro jest kranówka. Wszystkie nawozy obliczyłem kalkulatorem jednak z testów wody nic nie wychodzi tak jak z arkusza? Test JBL jest jasno niebieski czyli co2 jest za mało. Wydłużyłem godziny podawania ale co2 nie przybywa. Dziękuje za wszelkie porady jak rozwiązać sytuacje. 

 

1.png

IMG_5513.JPG

IMG_5514.JPG

IMG_5515.JPG

IMG_5516.JPG

IMG_5517.JPG

Share this post


Link to post
Share on other sites

Myślę że najlepiej podawać CO2 przez całą dobę. Też z początku bawiłem się w odcinanie gazu, ale stwierdziłem że to bez sensu.

 Kiedy wymieniałeś płyn w testerze?

Czym mierzysz potas?

Nie podajesz magnezu?

Te rozpadające się liście to żabienica?

Share this post


Link to post
Share on other sites
10 godzin temu, piteros napisał:

Myślę że najlepiej podawać CO2 przez całą dobę. Też z początku bawiłem się w odcinanie gazu, ale stwierdziłem że to bez sensu.

 

Jeśli będę podawał co2 przez cała dobę to muszę zmniejszyć ilość bąbli na sekundę?

 

10 godzin temu, piteros napisał:

Kiedy wymieniałeś płyn w testerze?

Płyn był wymieniany całkiem nie dawno, może dwa tygodnie temu 🤔 Butla wróciła i wymieniłem też płyn.

10 godzin temu, piteros napisał:

Czym mierzysz potas?

Potas mierze testem zoolek.

10 godzin temu, piteros napisał:

Nie podajesz magnezu?

Nie podaje. Ale mam go w postaci soli. Mógł bym go rozrobić, ale muszę kupić dodatkowa butelkę i test bo nie mam. 

Jeśli chodzi o butelki z pompką to zauważyłem że różnie odmierzają płyn mimo że są „identyczne”. Butelka z Fe 10 naciśnięć = 10 ml. Butelka z makro 20 naciśnięć = 10 ml. Dlatego teraz podaje do miarki, a nie prosto do akwarium.

 

10 godzin temu, piteros napisał:

Te rozpadające się liście to żabienica?

Szczerze to nie znam dokładnej nawy, ale myśle że tak (zdjęcie).

 

kupiłem też Lagenandra meeboldii red. O to co dzieje się z tą roślina (zdjęcie)🤦🏻‍♂️ łodygi odpadają od korzenia. 

 

Wczoraj wymieniłem około 10 litrów na wodę kranowa. Dziś żadnych efektów, test pokazuje dalej mało co2. Bąbelki co2 są widoczne w wodzie i na roślinach. Może jutro znowu wymienię na kranowa, może wymienić od razu z 20 litrów. Nie wiem. Cały tydzień podaje nie tak jak policzył kalkulator 5 ml, a 10 ml wszystkiego mikro makro i żelazo. Potasu nie podaje, chce sprawdzić testem czy spadło czy źle go wykonuje. 

 

Na zdjęciu widać też roślinę bacopa. Zauważyłem że ona ma dziwnie długa łodygę i później dopiero liście 🤔

 

 

F6711658-5675-488C-9DE8-CF61B9208362.jpeg

A41AFC00-8925-404A-B005-F5A8FE5841ED.jpeg

Edited by mmajkel

Share this post


Link to post
Share on other sites

Żabienicy daj coś pod korzeń. Te rośliny lubią żyzne podłoże. Podejrzewam że masz braki magnezu.

   Oczywiście, jak wydłużysz czas gazowania, to musisz wyregulować od nowa.

Edited by piteros

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×