Skocz do zawartości
zibi6

automatyczne logowanie i wylogowanie

Rekomendowane odpowiedzi

Mam taki problemik.

Po odpaleniu forum zawsze jestem zalogowany mimo że przed wyjściem zawsze się wylogowuję. Nigdy też nie klikam opcji typu zapamiętaj hasło.

Druga sprawa że zawsze podczas używania forum co jakiś czas mnie wylogowuje.

Da się to jakoś poustawiać sensowniej? Coś źle u mnie działa czy wszyscy tak mają?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki, pomogło z pierwszym problemem.

Drugi nadal istnieje ale możliwe że tak musi być.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

 

Druga sprawa że zawsze podczas używania forum co jakiś czas mnie wylogowuje.

Może wina przeglądarki? Używam mozillę i nie odnotowałem tego.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może wina przeglądarki? Używam mozillę i nie odnotowałem tego.

Używam Chrome więc jest taka opcja. Sprawdzę na starej Operze bo nowej oraz IE i liska nie trawię.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak na razie u mnie na Operze też jest ok (poza długim ładowaniem się stron). Mam wersję 12.00 i trochę żałuję że przez przypadek skasowałem starszą wersję. 

Poczekam na opinie użytkowników Chrome. Ciekawi mnie czy to wina przeglądarki czy bardziej ustawień.

Edytowane przez zibi6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam Chrome i tylko jak długo nie czyszczę ciasteczek, to problem występuje. Natomiast wylogowuje mnie automatycznie gdy np. otwieram więcej niż jedną kartę ze stroną superakwarium (przy poprzednim skrypcie nie miałam tego problemu ;) )

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam Chrome i tylko jak długo nie czyszczę ciasteczek, to problem występuje. Natomiast wylogowuje mnie automatycznie gdy np. otwieram więcej niż jedną kartę ze stroną superakwarium (przy poprzednim skrypcie nie miałam tego problemu ;) )

No to chyba mam przyczynę. Zawsze otwieram więcej kart bo tak jest wygodniej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No, ale to chyba "wina" skryptu ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No tak. Skrypt nie jest dostosowany do Chrome. Skandal ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

 

No to chyba mam przyczynę. Zawsze otwieram więcej kart bo tak jest wygodniej.
 

Mam Chrome i jak wchodzę to otwieram każdy nieczytany temat w nowej karcie. Nie mam żadnych problemów z wylogowywaniem. 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No to w czym tkwi problem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja używam chroma. Mam opcje zapamiętywania hasła. Nigdy nie czyściłem ciasteczek. Często otwieram dwie karty superakwarium i nic mi się nie dzieje. Może to wina twojego internetu, np. masz wolnego neta? Ja mam 60mb/s i mi wszystko dobrze działa.

 

Mam wersję 12.00 i trochę żałuję że przez przypadek skasowałem starszą wersję. 

To zainstaluj nowszą wersję.

Edytowane przez ibrachim12

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Używam Firefoxa na Win7 oraz Linuksie , i nie miałem problemów z wylogowywaniem. Otwieram nieraz po kilka kart z SA i nic się nie dziej. Przeglądarki chodzą płynnie i szybko, mimo że, w przypadku Win7, jest zainstalowana na bardzo wolnym sprzęcie.

Google Chrome to jakaś porażka, często mi się wieszała,pewnie miała mnie już dość :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja używam chroma. Mam opcje zapamiętywania hasła. Nigdy nie czyściłem ciasteczek. Często otwieram dwie karty superakwarium i nic mi się nie dzieje. Może to wina twojego internetu, np. masz wolnego neta? Ja mam 60mb/s i mi wszystko dobrze działa.

 

To zainstaluj nowszą wersję.

Nowsze mi nie odpowiadają. Żałuję że straciłem instalki starszych wersji bo były jeszcze lepsze.

 

Wysłane z mojego Nexus 5

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Nowsze mi nie odpowiadają. Żałuję że straciłem instalki starszych wersji bo były jeszcze lepsze.

  http://www.filehippo.com/pl/download_opera/8949/ http://en.softonic.com/s/download-free-opera-10-windows-xp http://www.oldapps.com/opera.php?old_opera=52  http://www.idg.pl/ftp/pc_6343/opera.80.pl.html   :google: naprawdę nie gryzie.

Edytowane przez ibrachim12

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Potrafię szukać starszych wersji w necie ;)

Niestety nie pamiętam już z której wersji byłem najbardziej zadowolony a nie chce mi się instalować każdej po kolei. Ta którą mam jest niezła choć wcześniej były już lepsze wersje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Być może mam przyczynę.

Wylogowuje mnie gdy przeczytam odpowiedź w Tapatalk. Sprawdziłem dzisiaj x2.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×