Jump to content

Brzydki zapach wody


sick33
 Share

Recommended Posts

Witam,

piszę do Was po raz pierwszy (postaram się to zrobić jako tako sensownie).

Najpierw opis zbiornika:

- wielkość: profilowana 112l,

- filtr: fluval 205, - grzałka: firmy Tetra,

- oświetlenie: 2x 18W T8, 24W T5,

- podłoże: substrat Aquabasic, na wierzchu żwir AQUAWILD King Majestic czarny,

- dekoracja: skały wulkaniczne, kokos (na nich mchy, anubiasy), dwa korzenie,

- nawożenie: AQUA Makro (potas, azot, fosfor, magnez), AQUA Gainer, AQUA Carbo (wszystkie firmy AQUA PLAST) + CO2 z butli + potas (firma Zoolek),

- woda: kranówka + demineralizowana (stosunek 3:5l - z tego względu iż mam bardzo twardą wodę),

- testy (6in1 Jbl): PH: ok7, KH 8-10dkh, GH pomiędzy 7 a 14dkh, Azotyny 0, Azotany 0-10, chlor 0,

- flora: Rotala rotundifolia, Hemianthus micranthemoides, Ludwigia repens , Microsorium pteropus , Hygrophila carymbosa, Hygrophila polysperma, Bacopa monnieri, Nymphaea lotus, Cryptocoryne crispatula Engler var. balansae, Cryptocoryne wendtii, Pistia stratiotes, Staurogyne repens, Limnophila sessiliflora, jakiś mech i anubias,

- fauna: 5 otosków, 2 kiryski, 4 molinezje, 6 danio, 5 tęczanek wernera, 4 prystelki oraz ok 8 krewetek red red i red cherry.

 

Na start wykorzystałem kultury bakterii firmy Tetra Safe start.

Sam start uważam że nie był najgorszy - trochę korzenie obrosły tak jakby pleśnią ale po wpuszczeniu ryb (ok 10 dni po starcie) wszystko się ustabilizowało - czysta woda, brak "pleśni".

Po stosowaniu nawozów itp. rośliny rosną jak głupie i z tego względu wczoraj wymagały przycinki, a jedna z roślin przesadzenia.

I tutaj pojawia się mój problem - po tym jak grzebałem trochę we żwirze (wsadzanie roślin) ryby zaczęły pływać bliżej tafli wody i łapały powietrze, a woda nabrała niezbyt fajnego zapachu (czego wcześniej nie było) oraz lekko zmętniała (nie mocno ale zawsze). Dodam że start był jakieś 3 tygodnie temu - woda podmieniana co tydzień. Filtr trochę słabo pracuje (dziś go muszę przeczyścić) - być może się przytkał tą pleśnią z korzeni?.

Największym zaskoczeniem jest dla mnie duża aktywność krewetek, przy zachowaniu ryb.

Co może być przyczyną takiego stanu wody? oraz jak to zwalczyć?

 

Pozdrawiam

PS. niestety nie mam foto

Edited by sick33
Pisownia.
Link to comment
Share on other sites

Kiedy ryby zostały wpuszczone?

10 dni po starcie, czyli wtedy, kiedy stężenie wszystkich szkodliwych pierwiastków jest największe.

Testy paskowe JBL powiem szczerze, że dokładne nie są, wręcz przekłamują i pokazują niższe wartości.

Edited by attack89
Link to comment
Share on other sites

Ryby byłem zmuszony już wpuścić gdyż były w mniejszym akwarium (ok 20l), poza tym miały się bardzo dobrze do wczoraj (tj. przycinka i rozsada roślin).

Jakie testy polecacie (najlepiej takie 6in1 lub podobne) - nie kosztowne - ograniczony budżet.

Link to comment
Share on other sites

poza tym miały się bardzo dobrze do wczoraj

 

Skoro się dziwnie zachowują to znaczy,że jednak nie miały dobrze. Jakaś przyczyna tego ,że były w 20 litrowym akwarium też była, same sobie tam nie wskoczyły...Polecam  testy kropelkowe, to wydatek na dłuższy czas. Na niektórych rzeczach można oszczędzić, na testach nie warto, to podstawa. Polecam poczytać też o rybach, które posiadasz bo chyba też gdzieś umknęło...kiryski np. trzyma się w stadach.

Link to comment
Share on other sites

Dzięki za odp!

Co do kirysków to pozostałość po starej obsadzie (mógłbym dokupić kilka, ale czy to nie będzie podchodzić pod przerybienie?), większość ryb to stara obsada (część już wydałem na resztę brak chętnych).

Mam nadzieję że znalazłem problem - zapchany filtr - a mianowicie jeden z koszyczków z watą, przez co filtr miał zbyt małą moc - po wyczyszczeniu filtr odzyskał swoją moc!

 

Teraz co zrobić, lub czego nie robić by doprowadzić stan wody do w miarę dobrego stanu?

Testy to trochę wydatek, może jakoś uda się żonkę naciągnąć :D.

 

Pozdr

Link to comment
Share on other sites

Włóknina wywalona - filtr chodzi jak dawniej z prawidłową mocą. Patrząc rano do akwarium sytuacja trochę się pogorszyła (niż ta z wieczora), woda zmętniała (wieczorem tego nie było), a ryby częściej przebywają przy tafli. ??

 

 

 

Jakaś przyczyna tego ,że były w 20 litrowym akwarium też była, same sobie tam nie wskoczyły...

A gdzie miałem je wpuścić na czas restartu? Niestety nie dysponuje zapasowym akwarium 100l ...

 

 

A czy dozowanie CO2 z butli pomoże czy zaszkodzi w tym wypadku? Na razie zakręciłem kurek.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...