Jump to content
maziama

Zdjęcia w archiwalnych tematach

Recommended Posts

Może się mylę, ale czy jest tak, że tematy napisane przed zmianą forum i umieszczone w archiwum automatycznie umieszczane tam są bez zdjęć?

Nie przejrzałam wszystkich tematów ;) ale z 10 co najmniej i nie widać w nich zdjęć.

Z kolei temat (sprawdziłam na razie jeden) napisany już w czerwcu ubiegłego roku (i umieszczony w archiwum), czyli po zmianie forum, zdjęcia ma normalnie.

To jakiś błąd, czy tak ma to być docelowo...?

Share this post


Link to post
Share on other sites

 

 

To jakiś błąd, czy tak ma to być docelowo...?

O ile wiem to wszystko zależy od zewnętrznego serwera-hosta, na którym były te fotki, np. Image Shake po jakimś czasie usuwa fotki i wtedy nie ma ich też na forum.

Share this post


Link to post
Share on other sites

Też tak myślałam, ale przykładowo w tematach które ja napisałam też nie ma zdjęć, chociaż mam je w załącznikach naszego forum z informacją w którym temacie zostały użyte. A zdjęć w temacie nie widać. No chyba, że tylko ja ich nie widzę :P

Share this post


Link to post
Share on other sites

Tematy napisane przed zmianą forum:

Pierwszy temat o razborach - nie widzę żadnych zdjęć:

http://forum.superakwarium.pl/topic/4685-razbora-klinowa/?hl=razbor

 

Drugi temat o bojownikach - widzę tylko kilka zdjęć, od użytkownika jucha jedno, dwa od kiziel i jedno od embarrassed:

Moje powinny być na str.8
 
Trzeci temat, napisany po zmianie forum - wszystkie zdjęcia są:
 
Zdjęcia z tych trzech tematów mam w załącznikach forum,
 
Mogę porównać tylko swoje tematy, bo wiem jakie mam załączniki.
U innych nie wiem dlaczego nie widać, może rzeczywiście serwer-host jest winny.
Losowo sprawdzone tematy z 2009 roku - widać zdjęcia w tematach.
Nie rozumiem o co chodzi ;)
Edited by maziama

Share this post


Link to post
Share on other sites

Czasami wystarczy, że jakiś mod zedytuje temat i zdjęcia które były wklejane jako załączniki na forum, to się pokazują spowrotem, ale już te wklejone np z fotosika, które znikneły im z serweru już nie zobaczymy.

Zmiana "systemu" zrobiła takiego psikusa...

Jak byś się na jakiś podobny natknęła wrzuć link, w miarę możliwości będzie się to się poprawiać. :)

Share this post


Link to post
Share on other sites

Dzięki Mapet :D 

Jest trochę tych tematów w których zniknęły zdjęcia. Wyraźnie to widać np. w archiwum działu identyfikacji ryb i roślin.

Ale to już każdy autor danego tematu musi wiedzieć, czy zdjęcia są nie widoczne, bo już ich nie ma np. na Fotosiku, czy jest po prostu ten sam problem co u mnie.

Chyba dobrze by było, żeby każdy, kto zauważy brak zdjęć w swoich tematach, pomimo, że ma je w załącznikach forum, wkleił tutaj link do tematu i wtedy moderatorzy mogą działać.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×