Jump to content

Nawożenie solami, braki w NO3 i PO4.


S'Sayan
 Share

Recommended Posts

Witam.

Od 4 tygodni obserwuję bardzo powolny rozwój zielenic kolonijnych oraz krasnorostów w tym akwarium: moze-holender-t51828.html

Sprzętu nie będę opisywał ponieważ wszystko można znaleźć pod powyższym linkiem.

Gdyby nie to, że jest ich trochę na szybach bym w to nie wnikał ale powoli zaczęły wchodzić na wolno rosnące rośliny. Na razie jest ich bardzo mało ale lepiej jak zacznę "walkę" z nimi od razu.

 

Pierwszy pomysł - będę miał złe proporcję NO3 do PO4.

 

Z testów, które robiłem w przeciągu 3 dni wychodziło tak:

23.12.2012 - test zrobiony przed podmianą wody w akwarium tj. 18:00 (światło gaśnie 21:00, włącza się 11:00)

pH - 7,5

NO3 - 2,5 mg/l

PO4 - 0,25 mg/l

Fe - 0,1 mg/l

 

24.12.2012 - w niedzielę została wymieniona w 40% woda i parametry na następny dzień (nawozy podałem rano)

pH - 7,5

NO3 - 0 mg/l

PO4 - 0,25 mg/l

Fe - 0,1 mg/l

 

25.12.2012 - wtorek po wyłączeniu światła (nawozy podałem rano)

pH - 7,5

NO3 - 0 mg/l

PO4 - 0 mg/l

Fe - nie wiem ile test wskazał tak:

Dołączona grafika

 

 

NO3 i PO4 wynoszą 0 mg/l czyli jest kompletnie nie tak jak powinno być.

Nawozy podaje w takich dawkach:

 

MgSO4 - 1ml = _________________ 4,84 mg/l <---- na tydzień ______ 0,69 mg/l <---- na dzień

K2SO4 - 2,5ml = 2,5*7,856 mg/l = _ 19,64 mg/l <---- na tydzień ______ 2,805 mg/l <---- na dzień

KNO3 - 1,5ml = 1,5*10,72 mg/l = __ 16,095 mg/l <---- na tydzień ______ 2,299 mg/l <---- na dzień

KH2PO4 - 1ml = _________________ 1,52 mg/l <---- na tydzień ______ 0,217 mg/l <---- na dzień

 

 

 

Nic poza parametrami mi nie przychodzi do głowy poza skierowaniem wylotu filtra tak aby nie poruszał taflą wody oraz ewentualnym zmniejszeniem jego przepływu :roll:

 

Mam nadzieję, że ktoś pomoże ;)

Link to comment
Share on other sites

Tak też myślałem, że będę musiał poczekać na Łorena ;)

 

Poniżej masz fotki z czym związany jest problem.

 

Dołączona grafika

Dołączona grafika

Dołączona grafika

 

Nie ma tego w jakiś mega ilościach i są zazwyczaj na roślinach, które wolno rosną.

 

Zwiększyć nawożenie? Ile, czego?

Link to comment
Share on other sites

Ok. Makro będę lał tak jak do tej pory.

Mam jeszcze z 75ml nawozu z żelazem od AquaArt'u i nie wiem co mam teraz zrobić - lać ten nawóz czy dokupić chelat żelaza lecz z chelatem mógłbym dopiero eksperymentować w czwartek bo dopiero wtedy poczta będzie działała "normalnie".

Co w takim wypadku robić?

Ograniczyć jeszcze dawkę micro (bez dodatkowego żelaza) do połowy aby nie przekraczać odpowiedniego stężenia manganu i innych pierwiastków czy lać tak jak do tej pory?

Link to comment
Share on other sites

  • 1 month later...

Od tygodnia podaję zmodyfikowany Intermag Plus. Zielenic niema, wszystko się kula lecz caly czas występuje problem z NO3.

Podaję pełne dawki i po dzisiejszych pomiarach PO4: 0,25mg/l NO3: 0mg/l i tak się złożyło, że bardzo podobnie jest w większym baniaku.

 

W małym nie ma problemów z glonami, a w większym trochę nitek wyskoczyło.

 

Co w takim przypadku mam robić? Podawać podwójną dawkę NO3 bo za nic nie mogę podnieść. Jak dam więcej to mi PO4 zjedzie do 0mg/l i tak w kółko. :help:

Link to comment
Share on other sites

Tak jak pisze Mapet - sprawdź/skalibruj test - a po za tym - nie ma co się bac większych dawek - widocznie akwarium wymaga większego nawożenia . Dawki początkowe są obliczane na podstawie kalkulatora - ale to kondycja roślin decyduje o tym czy nawożenie jest właściwe. Tym bardziej jeśli testy pokazują że poziomy pierwiastków są na niskich poziomach nawożenie trzeba zwiększyć - podawanie tygodniowo NO3 na poziomie 30-40mg/l nie jest tu żadnym przestępstwem - tym bardziej że podłoże masz jono-wymienne - będzie pochłaniało duże ilości i azotu i fosforu. Lej pan śmiało :lol:

Link to comment
Share on other sites

A ja bym proponował CI sprawdzić test na NO3.

Wydaje mi się, że mierzą poprawnie ale to nic pewnego.

Jak 54l zakładałem to miałem problemy z NO3 ponieważ było 120mg/l i więcej i test to pokazywał. Później pokazał coś koło 50mg/l i raz pokazał na pomarańczowo czyli 5mg/l, a teraz żółty więc mam nadzieję, że mierzy dobrze ale głowy nie dam ;)

Lej pan śmiało

Mam lać w taki sposób, że jak zrobię test to ma pokazywać przynajmniej jakąś minimalną ilość rozpuszczonej soli czy z rana ma być np. 30mg/l, a na wieczór 0mg/l?
Link to comment
Share on other sites

Jak fosfor masz wyższy niż azot to zapewne zaatakują sinice ja miałem to samo teraz staram trzymać azot na poziomie 25ppm a fosfor 2ppm i nie mam już problemu z sinicami , zielenicami roślinki rosną i bomblują jak szalone

Ogólnie to na wieczór to i to mam na 0 mg/l od kilku miesięcy i 0 glonów w małym akwa.

Na razie nie wiem jakie są aktualne parametry ale wszystko hula, że aż miło, rośliny bąblują i zostawiam tak jak jest ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...