Jump to content

Amoniak 8.0 !!! Pomóżcie!!!


kuczer
 Share

Recommended Posts

Witam.Padły mi dwie rybki wczoraj,więc zbadałem parametry wody w akwarium.Masakra wyszło mi:

 

PH - 7.6

NO2 - 0 ppm

NO3 - 0 ppm

NH3 - 8.0 ppm !!!

Zrobiłem szybką podmiankę wody i dodałem preparat INTERPET AMMONIA REMOVER i API pH DOWN.

Zrobiłem testy dzisiaj i wyszło:

PH - 7.4

NO2 - 0 ppm

NO3 - 0 ppm

NH3 - 0.5 ppm

 

Proszę o szybką pomoc.Czy dodawać jeszcze te preparaty? Co robić!!!?

 

Pozdrawiam.

Link to comment
Share on other sites

Jaką masz pojemność akwarium,filtr,obsadę?

zbiornik 120l.Oświetlenie 2x 18w

Obsada: 6x kirysek,5x molinezja,9x danio, 2x glonojad

Filtr: Eheim 2034 ecco Pro,

Rośliny: 2xCabomba,2xHygrophilia polysperma,1xEchinodorus cordifolius,3xLilaeopsis brasiliensis.

Testy kropelkowe.

Link to comment
Share on other sites

Rób duże podmiany i kontroluj poziom NH3, NO2 i NO3. Po kilku tygodniach powinno się ustabilizować a jak zadbasz o regularne podmiany to i ryb nie stracisz...

Na dzień dzisiejszy mam parametry:

PH-7.5

NH3-0.5!

NO2-0

NO3-0

Da się coś jeszcze z tym zrobić?Czy po prostu czekać?

Link to comment
Share on other sites

Wygląda na to, ze cykl jeszcze się nie zamknął ale NH3 zbliża się do zera i niebawem NO2 powinno rosnąć lub bakterie zdążą je przerobić na NO3, które "zjedzą" rośliny.

Ja na Twoim miejscu bym czekał i sprawdzał czy coś nie wzrasta nagle.

Link to comment
Share on other sites

  • 2 weeks later...

Wygląda na to, ze cykl jeszcze się nie zamknął ale NH3 zbliża się do zera i niebawem NO2 powinno rosnąć lub bakterie zdążą je przerobić na NO3, które "zjedzą" rośliny.

Ja na Twoim miejscu bym czekał i sprawdzał czy coś nie wzrasta nagle.

No teraz to dopiero się dzieje :help:

PH-7.6

NH3-0

NO2-5.0 ppm

NO3-100 ppm

Co robić :?::help:

Link to comment
Share on other sites

Po mojemu to filtr nie wyrabia... Za mało bakterii by przerobić NO2 na NO3 lub jest ta faza cyklu gdzie NH3 jest cale przerabiane ale NO2 jeszcze nie.

Dawno temu wodę podmieniałeś i w jakiej ilości?

Ryb nie masz tam? (raczej już nie masz....

Link to comment
Share on other sites

Po mojemu to filtr nie wyrabia... Za mało bakterii by przerobić NO2 na NO3 lub jest ta faza cyklu gdzie NH3 jest cale przerabiane ale NO2 jeszcze nie.

Dawno temu wodę podmieniałeś i w jakiej ilości?

Ryb nie masz tam? (raczej już nie masz....

Mam filtr Eheim ecco Pro 2034,wcześniej musiałem go skręcać,bo wiry robił,ale ostatnio strasznie spadło ciśnienie,nie wiem czemu.Jest na ful,a leci jak by chciało,a nie mogło.Wodę podmieniałem wczoraj około 30%.Ryby o dziwo jeszcze są.(kirysy,danio i glonki).Molinezje padły :(
Link to comment
Share on other sites

Węże sprawdź. U mnie mocno się zagloniają. Sprawdź również czy gdzieś wąż się nie załamał.

już to wszystko robiłem i nic,już nie wiem co robić :help:(Jest delikatny osad)
Link to comment
Share on other sites

Tylko częste podmiany Ci rybki mogą uratować. Czegoś z filtrem musiałeś nie sprwdzić. Koszyczek przez który filtr wciąga wodę czyściłeś też? W jaki sposób sprawdzałes węże. Odkręć i dmuchnij ewentualnie, może coś wśrodku "siedzi". Jakie wkłady masz w filtrze. I mam nadzieję że Twoj filtr pracuje 24/7. Ile masz roślin i jakie?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...