Jump to content
Faethor

[180L] Ogolne.

Recommended Posts

Witajcie!

Mala aktualizacja:

1.Pelzacz bagienny dostal podwodnych lisci. Chodziaz nie odbylo sie to gladko. Poodpadalo mu sporo lisci, roslina rozpadala sie na kilka czesci (sadzilem je z powrotem). No i w koncu pojawily sie podwodne listki.

Dołączona grafika

2.Mam problem z Hygrophila pinnatifida. Zaraz po posadzaniu wygladala jakby ruszyla ze wzrostem, ale nagle zatrzymala sie i dostala brazowych kropeczek, nastepnie starsze liscie zaczely robic sie przezroczyste, mlode jasnozielone i zolte. Nie wiem jaka jest przyczyna(moze zamieszane sa w to glony).

Dołączona grafika

3.Od jakiegos czasu zaczely pojawiac sie glony (co widac na anubiasie, mysle ze sa to glony kolonialne). Przyczyn pojawienia sie glonow dopatruje sie w zmianie sposobu oswietlenia.

Swiece 10 h bez przerwy:

30 min 1x39w

2,5h 2x45w

4h 2x45w+1x39w

2,5h 2x45w

30min 1x39w

(wczesniej robilem 2 h przerwe w oswietlaniu po 5 h).

Pogrzebalem rowniez w podlozu (przesadzalem troszke).

Parametry wody:

ph 7,5

gh 11

kh 7

po4 2,5 mg/l

no3 10 mg/l

Co do nawozenia to uzywam sole + produkty easy life.

MgSO4 7H2O 5ppm, K 15ppm,NO3 10ppm, PO4 2ppm(tygodniowa dawka podawane przy podmianie), mikro co drugi dzien Fe 0,5ml + TPN 2ml

Podmiany co tydzien kranowka + ro.

Polewam ze strzykawki easy carbo po miejscach gdzie pojawia sie wieksze skupisko glonow(jakies 4-5 ml). Oczywiscie skrobanie szyb, usuwanie lisci najbardziej opanowanych. Mysle o powrocie do oswietlania z przerwa 2h, lub o skroceniu czasu oswietlania.

4.Doszlo kilka roslinek:

Sagittaria subulata

Echinodorus Tenellus

Microsorium pteropus Windelov

Heteranthera Zosterifolia (dotarla w oplakanym stanie, probuje ja reanimowac)

Micranthemum umbrosum

Ludwigia ovalifolia.

Aktualny wyglad(pelne oswietlenie):

Dołączona grafika

(oswietlenie poranno/wieczorne):

Dołączona grafika

Pozdrawiam.

Share this post


Link to post
Share on other sites

Za mało azotu wzgłedem fosforu

Share this post


Link to post
Share on other sites

To może ja rozwinę wypowiedź kolegi wyżej. ;)

Proporcje azotu powinny być w proporcjach mniej więcej 10:1 (Azot:Fosfor).

Więc w twoim przypadku powinieneś dodać tyle azotu, by jego poziom wynosił 25mg/l.

Staraj się utrzymywać potem te 2 parametry na takim samym poziomie. :)

 

PS: Jaki masz aparat? :)

Share this post


Link to post
Share on other sites

Za mało azotu wzgłedem fosforu

To może ja rozwinę wypowiedź kolegi wyżej. ;)

Proporcje azotu powinny być w proporcjach mniej więcej 10:1 (Azot:Fosfor).

Więc w twoim przypadku powinieneś dodać tyle azotu, by jego poziom wynosił 25mg/l.

Staraj się utrzymywać potem te 2 parametry na takim samym poziomie. :)

 

PS: Jaki masz aparat? :)

Nie wiem czemu ale zawsze myslalem ze ta proporcja to 4:1, musialem gdzies zle doczytac.

Aparat ma juz swoje lata. To Olympus E 510 (+szkielko kitowe) .

Share this post


Link to post
Share on other sites

W roślinach temat bodajże Łorena o nawożeniu.

 

Zapoznać się, tam wszystko jasno opisane.

Share this post


Link to post
Share on other sites

W roślinach temat bodajże Łorena o nawożeniu.

 

Zapoznać się, tam wszystko jasno opisane.

Przeczytane.

Share this post


Link to post
Share on other sites

To teraz wywnioskować i wprowadzić zmiany w życie. :)

Share this post


Link to post
Share on other sites

Zamiast konwersacji na temat nawożenia napiszę że:

Po pierwsze akwarium bardzo mi się podoba.

Po drugie nic przy nim nie kombinuj oprócz przycinek roślin bo jest naprawdę rewelacyjnie.

Share this post


Link to post
Share on other sites

CO2 dozujesz non stop czy wyłączasz na noc?

Zszedłbym z KH trochę niżej jak masz dostęp do RO.

Moim zdaniem to nie wina oświetlenia, u siebie mam już 0,8W/l i glonów brak, nawet myśle czy jeszcze więcej nie dać, lecz wtedy rachunki za prąd mnie zniszczą.

Zachwiana proporcja miedzy azotem i fosforem nie jest aż tak ważna, na starcie u mnie, coś zepsułem totalnie, i miałem fosforu powyżej skali w teście, a azotu zero, było tak przez przynajmniej miesiąc (sypany azot w cudowny sposób znikał) i mi nawet nitki od tego poznikały.

Zresztą te żółknięcie i wchłanianie liści wskazywałoby na braki fosforu lub azotu...

Share this post


Link to post
Share on other sites

To teraz wywnioskować i wprowadzić zmiany w życie. :)

Po podmianie aktualne parametry to:

Ph 7.5 (musze kupic jakies dokladniejsze testy, bo w tych co mam skala jest co 0.5 wiec niezbyt dokladnie)

Gh 12 (moge troche zmniejszec twardosc uzywajac wiecej wody RO, ale wtedy moge miec problem z wapniem)

Kh 7 (jak wyzej)

NO3 10-25 mg/l (kolor z testu pomiedzy dwoma wynikami)

PO4 Pierwszy test maksymalnie na skali czyli 2 mg/l, drugi test: woda z akwa + destylowana 1 mg/l

testy sera (troche malo dokladna skala)

Zamiast konwersacji na temat nawożenia napiszę że:

Po pierwsze akwarium bardzo mi się podoba.

Po drugie nic przy nim nie kombinuj oprócz przycinek roślin bo jest naprawdę rewelacyjnie.

Ciesze sie, ze Ci sie podoba, dziekuje. Jeszcze troche musze zamieszac: uratowac Hygrophila pinnatifida, pozbyc sie glonow, posadzic bolbitis heudelotii(mialem juz zamuwione ze sklepu jednak napisali mi ze nie moga dostac i klapa z tego wyszla), no i mchy na korzonki jakies ciekawe poosadzac.

CO2 dozujesz non stop czy wyłączasz na noc?

Zszedłbym z KH trochę niżej jak masz dostęp do RO.

Moim zdaniem to nie wina oświetlenia, u siebie mam już 0,8W/l i glonów brak, nawet myśle czy jeszcze więcej nie dać, lecz wtedy rachunki za prąd mnie zniszczą.

Zachwiana proporcja miedzy azotem i fosforem nie jest aż tak ważna, na starcie u mnie, coś zepsułem totalnie, i miałem fosforu powyżej skali w teście, a azotu zero, było tak przez przynajmniej miesiąc (sypany azot w cudowny sposób znikał) i mi nawet nitki od tego poznikały.

Zresztą te żółknięcie i wchłanianie liści wskazywałoby na braki fosforu lub azotu...

Co2 podaje od wczoraj 24h/dobe.

Do podmian daje RO/kranowka 30l/15l, wczesniej lalem 100 %RO i nabawilem sie brakow wapnia i/lub magnezu. Moge podawac wiecej RO powiedzmy 35/10l(nie wiem czy to cos da).

Czy te 0,8W swiecisz przez caly okres oswietleniowy czy stopniujesz to w ciagu doby?

Jakie masz podloże??

Jesli chodzi o Hygrophila pinnatifida, to czy mozliwe ze to emers (miala orginalna metke Tropica, czy oni sprzedaja emersy??) i gubi liscie nadwodne??

Share this post


Link to post
Share on other sites

Prawie miesiąc już będzie jak świecę pełnią mocy. Od rana do wieczora świecą wszystkie świetlówki, jedynie krótko przed zgasnięciem i załączeniem włącza się jedna, co by mi kosiarki nie powyskakiwały ;p.

Podłoża są dwa, PRO SOIL i Manado, dlaczego tak? wszystko opisałem w moim temacie, link w podpisie.

Szczerze mówiąc, to leje 100% RO, od czasu do czasu kupuję sole którymi uzdatniam taką wodę, przejechałem się już dość mocno na wodzie z wodociągów, wiec dzięki, ale nigdy więcej nie wleje tego do akwa.

Share this post


Link to post
Share on other sites

Witajcie!

Mala aktualizacja.

Dokupilem Hygrophila pinnatifida w bardzo dobrej cenie za 9.99 funta (10 sadzonek z korzeniami z malymi odrostami po kilka malych roslinek) poprzednio z thegreenmachine za 7,99 funta (roslinka od tropica dwie male sadzoneczki ktore prawie calkowicie padly, prawdopodobnie emersy), anubias nana petite, i bulbitis (niestety zgnile korzenie) zglosilem reklamacje :) i dostane nowego bolbitisa + gratisowa roslinke.

Glon jakby troche sie zatrzymal. Zmniejszylem nieco Gh 9 i Kh 5.

Narazie nie moge zwiekszyc Co2, nie mam sposobu na ten reaktor. Ph niestety bez zmian ok. 7,5.

Bardzo ladnie ruszyla Ludwigia ovalis (nie byla w planie, dostalem ja jako zamiennik).

Heteranthera Zosterifolia tez daje rade. Narazie jej nie widac bo rosnie za prawym korzeniem.

Dołączona grafika

Powoli zaczynam myslec nad restartem. Mysle nad zmiana podloza. W gre wchodzi pro soil, oliver knott i amazonia. Czy mozecie cos polecic?

Mysle tez nad pozbyciem sie filtra wewnetrznego(zajmuje sporo miejsca, zmiescila by sie jakas ladna roslinka w to miejsce) i zastapienie go drugim kubelkiem. Czy to dobry pomysl i czy macie jakies propozycje?( zeby byl wydajniejszy od eheima 2224, bo nie wyrabia mi reactor(poduszka) i nie moze byc za szeroki, musi sie do szafki zmiescic) Moje typy to Eheim Ecco Pro 2036 lub Eheim Classic 2217(ma wiekszy przeplyw).

Dziekuje za pomoc.

Pozdrawiam

Share this post


Link to post
Share on other sites

Krotka aktualizacja.

Dołączona grafika

Dołączona grafika

Czekam z przycinka az wszystko urosnie do tafli wody(lubie taki gaszcz).

Glon jakby troche zachamowal.

Mam dalej problem z Hygrophila pinnatifida (chodzi o nowe sadzonki, kilka trzyma sie doosc dobrze reszta marnieje).

Micranthemum umbrosum prawie przestal istniec, poprostu sie rozpada.

Przy nastepnej okazji postaram sie zrobic zblizenie roslin o ktore sie martwie.

Ostatnio mam straszny nawal pracy, wstyd sie przyznac ale podmiane wody odkladam juz prawie tydzien.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Dzis udalo mi sie zrobic podmianke wody.

Zrobilem kilka zdjec lisciom i roslinkom o ktore sie martwie.

Czy moge prosic doswiadczonych forumowiczow o pomoc? Czy przyczyna tych dziurek maga byc glony?

Jesli tak co moze byc przyczyna ich powstawania? Zauwazylem ze zatrzymala sie nieco kolonizacja.

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Wyglada to tak jakby na niektorych roslinach pojawialy sie najpierw zielone kropki, pozniej brazowialy i lisc zaczyna sie rozpadac. Na innych pojawia sie glon i po jakims czasie miejsca zainfekowane rozpadaja sie.

Prosze o pomoc.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Mam to samo z kilkoma roślinami jak wyjde na dobra drogie to opisze w moim temacie o 128l akwarium co zrobilem ze rośliny już nie gubią lisi i rosną ok.;)

Share this post


Link to post
Share on other sites

Bez parametrów wody nikt Ci nie pomoże.

Share this post


Link to post
Share on other sites

No bez testów prawda nie da się tego sprawdzić, jedynie mam testy jbl 6in1, ale zamówiłem czy na no3 po4 i fe z zoolek, do tego kupię wodę destylowaną lub demineralizowaną i będę zbijał kh i gh tak zeby ph nadal było na 7,5 lub 7,6.:)

 

P.S.

Torf z torfowisk dobrze wbija gh i kh. Ja mam ziemie torfową zrobiłem 2 armatki torfowe i wodę taka dam do akwarium 112l potem do 128l i sprawdzę co i jak będzie się działo.:)

Share this post


Link to post
Share on other sites

Aktualne parametry wody:

PH: 7.6 (udalo mi sie zbic kh i gh niestety co2 nie zbija ph)

GH: 8

KH: 4

PO4: 0.25 mg/l (uzupelnilem brak po testach teraz kolo 2mg/l)

NO3: 25 mg/l

KH4/NH3: 0 mg/l

NO2: 0 mg/l

Fe: 0 mg/l (choc byla zauwazalna bardzo nieznaczna zmiana koloru, wynik bliski zera)

Share this post


Link to post
Share on other sites

Torfin może dać radę, ale łatwiej będzie kupić trochę torfu włóknistego i wpakować go do filtra.

Share this post


Link to post
Share on other sites

Torfin może dać radę, ale łatwiej będzie kupić trochę torfu włóknistego i wpakować go do filtra.

Dziekuje za podpowiedz.

Z tego co doczytalem torfin barwi wode na brunatny, co do torfu wloknistego to nie jestem pewien czy znajde cos takiego w UK. Czy ten torf barwi wode?

Pozdrawiam

Share this post


Link to post
Share on other sites

U mnie torf z Fluvala nie wpłynął na barwę wody.

Fluvala nie znalazlem. Za to zamowilem: Hobby Humin Superaktiv (Peat Pellets) jakas nieznana firma a cena przyzwoita(na sprawdzenie) i Eheim Torf Peat Pellets.

Potestuje i zobacze czy to cos pomoze.

Pozdrawiam

Share this post


Link to post
Share on other sites

Witam.

Przetestowalem torf.

Moje obserwacje: dziala na bardzo krotko (ph spadlo do 7 na trzy dni, po trzech dnia znowu wzrost do 7,6), kolejny minus to zmiana koloru wody na herbaciany.

Wniosek: musze jednak zrobic restart i pozbyc sie zwiru i kamieni, jak rowniez zmienic reaktor na bardziej wydajny.

Uzyje jakiegos substratu aqua-nature pro soil albo amazonie ada lub uzyje obu substratow. Wywale filtr wewnetrzny w jego miejsce uzyje eheim 2217 + skimmer, wyprubuje reaktor tornado lub uzyje obu, jak jeden nie wystarczy. Wydaje mi sie ze moj sera flor 500 ma jakis problem z lopatkami, obkrecaja sie jakby z oporem (moze jest wadliwy).

Postaram sie w najblizszym czasie wrzycic kilka fotek.

Pozdrawiam

Share this post


Link to post
Share on other sites

Witajcie!

Udalo mi sie rozwiazac sprawe reaktora.

Wczoraj postanowilem wyczyscic filtr i rury od filtra. Przy okazji rozkrecilem reaktor.

Okazalo sie, ze reaktor byl wykonczony niedokladnie: na rurce, na ktorej osadzone sa wirniki byly nirownosci: miedzy innymi po klejeniu, To samo z wirnikami wewnetrzna strona miala sporo ostrych zadziorow. Korzystajac z narzedzi zony do manicure i pedicure, wyrownalem i wypolerowalem krawedzie i nierownosci. Po zalaniu filtra i reaktora okazalo sie, ze reaktor dopiero zaczal dzialac, kreci ja szalony, rozpuszcza co2 w duzych ilosciach. Teraz bede testowal spadek ph przy podnoszeniu ilosci co2 w wodzie.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×