Jump to content
Sign in to follow this  
Magik88

Wysokie no2 niskie no3

Recommended Posts

Witam jak w temacie, we dwoch akwariach parametry wody prezentuja sie nastepująco

malawi: no2: miedzy 0,3 a 0,9 no3: 10

krewetki: no2: miedzy 0,3 a 0,9 no3: 0

 

Co robie zle? regularne podmianki co tydzien. Karmie nie obficie. odmulam dno.

Share this post


Link to post
Share on other sites

Jeśli są to dojrzałe zbiorniki to problem jest w filtracji albo w źle robionych czy wskazujących testach na azotyny.

Podaj wszystkie dane dotyczące filtracji i jej obsługi w tych zbiornikach.

Share this post


Link to post
Share on other sites

malawi juz dlugo chodzi ponad rok, krewetki kolo kilka miesiecy. z tym ze wczesniej to byl kotnik na mlode pyski, wiec woda jeszcze starsza jest. akwarium nie jest przerybione anie jedno ani drugie.. w malawi walczylem z no3 bo bylo baaaardzo wysokie i teraz robiłem 2x test bo nie wierzyłem ze tak spadlo. jeszcze jakis tydzien temu steżenie no3 bylo w granicach 40, zabarwienie testu, lekko rózowe przechodzące w lekka czerwień. teraz blado pomarańczowe. u krewetek kolor lekko żółty.

w malawi 200l, jest 6 ryb - i to nie dorosłych. w krewetkach cube 27L, jest 8 neonów zielonych.

 

U krewetek filtracja to kaskada o dosc dużej wydajności skrecona bo robiła pralke, robione przeze mnie 2 koszyczki w kazdym po dokladnie 36 szt. bio ceramiki, i 2x gąbka. - woda z tego filtra wylewa sie dwoma "przelewnikami", stad podwójne wszystko.

czyszcze tylko gąbki, i lekko przepłukuje we wcześniej odlanej wodzie z tego akwarium ceramike.

 

w malwi kubeł chińczyk 1000l/h, 3 koszyki. w pierwszym gąbka pocieta w kostke - funkcja mechaniczna bardziej, 2 koszyki z ceramika z tym ze przy wylocie jeszcze wata (akwarystyczna). Od początku grudnia raz czyściłem gąbki, lekko przepłukując ceramike.

Oprocz biologa działa również mechanik, tez chiczyk 1000l/h.

Share this post


Link to post
Share on other sites

Zmierz jeszcze wodę wodociągową (tz tą którą używasz do podmian).

W malawi możesz użyć zeolitu powinien troszkę pomóc...

Share this post


Link to post
Share on other sites

Akumulacja azotynów występuje w przypadku kilku procesów bakteryjnych.

1 najprawdopodobniejsze to oddychanie azotanowe prowadzone przez zwykłe bakterie w warunkach anaerobowych czy to w filtrach czy podłożu gdzie mogą powstawać takie strefy.Chemicznie wygląda to tak gdy bakterie wykorzystują do oddychania jony azotanowe (NO3-) to powstaje (NO2-)+ H2O.W przeciwieństwie do denitryfikacji gdzie bakterie produkują azot gazowy

N2, N2O.Takie procesy nigdy nie są czyste chemicznie bo są rozmaite grupy bakterii.

2.to niepełna nitryfikacja- zaburzony drugi etap nitryfikacji coś nie pasi bakteriom utleniającym azotyny do azotanów (mało tlenu , za kwaśno,za zimno to główne przyczyny zaburzeń drugiego etapu)

Trudno powiedzieć co powoduje u Ciebie wzrost azotynów ale ja zwiększył bym potencjał redoks.Lepsze dotlenienie zbiornika a jak sytuacja nie wróci do normy wzruszenie podłoża z odmulaniem ,wymycie wkładów filtracyjnych.Oczywiście nie wszystko naraz przykładowo pierw porządne wypłukanie wkładów filtracyjnych w odlanej dużej ilości wody o po pewnym okresie zajęcie się podłożem.

Share this post


Link to post
Share on other sites

Ustawilem natlenianie calodobowo, Dno jest odmulone, ale i tak go "przemieszałem". To by bylo tyle jesli chodzi o malawi, u krewetek sprawa jest nastepująca, zainstalowalem filtr wewnetrzny [z napowietrzaczem]. Nic nie pomoglo ani tu ani tu. w Ciagu 3-4 dni padlo 10 krewetek. zostala tylko jedna. Wydaje mi sie ze mialy problem z wylinką, jedna byla jakby sie miala klonować, nie udalo sie jej wyjść. Neoni zyja i maja sie raczej dobrze. No3 - 5. Ponadto zostalem zaatakowany przez glony =/ Obrosniety anubias, mech dochodzi do sibeie powoli. przyciąglem gnijące "macki" i widze ze idą nowe swieżo zielone. Mam 2 rośliny które maja niby pochlaniac azotany z wody ale tu sie chyba nie sprawdzają. Nie mam cierpliwości juz. Nie mam pojecia co robie zle od poczatku mojej przygody z akwarystyką. Saulosi siedzą w kamieniach i wyplywaja jak karmie albo ja dwa samce sie biją. skończą rytułał i wracaja do swoich kryjówek. grrr Po co mi takie akwaria? =/

Share this post


Link to post
Share on other sites

Sprawdź tą wodę do podmian. Bo jak w niej jest wysokie stężenie azotów to możesz sobie podmieniać...

Share this post


Link to post
Share on other sites

Sprawdź tą wodę do podmian. Bo jak w niej jest wysokie stężenie azotów to możesz sobie podmieniać...

Podaj też twardości gh i kh.

Zresztą pisząc Ci powyżej zerknąłem na parametry andrychowskiej kranówki na stronach www

http://www.zwik.andrychow.pl/aktu.htm

http://www.zwik.andrychow.pl/INFORMACJA ... n_2011.pdf

ale może masz inną wodę do zbiorników.Azoty tam są ok.ale woda jest miękka ta twardość węglanowa kh przy tej zawartości siarczanów może powodować w zbiornikach niestabilne pH (znaczne dobowe jazdy pH co ma już wpływ na azoty od poziomu podstawowego stosunku NH3/NH4+ który zależny jest od pH.Jeżeli zasadowość będzie niewystarczająca( bufor w postaci węglanów wapnia czy magnezu) wchłonięty czasowo do zrównoważenia jonów kwasowych to może brakować wapnia niezbędnego do nitryfikacji.

Jeśli dostarczyłeś więcej tlenu a sytuacja się nie poprawiła można wykluczyć kumulację azotynów powodowaną oddychaniem azotanowym czy niepełną denitryfikacją .Szukał bym zaburzeń tego procesu nitryfikacji w braku do niego czy niewystarczającym buforem CaCO3(węglan wapnia).

Share this post


Link to post
Share on other sites

Posiadam testy tyko pH, no2 i no3. W malawi pH powinno byc stabilne, caly wystrój akwarium to wapienie w ilosci conajmniej 30kg.

Kupiłem wkład do kubła który ma pochłaniac azotany, lecz i on nic nie zdziałał. Moge podmieniać wode codziennie po 10% moze to pomoze? Nie moge znaleźć zródła azotanów.

Nie wiedziałem ze woda to takie skomplikowane "coś".

Share this post


Link to post
Share on other sites

Sprawdź tą wodę do podmian. Bo jak w niej jest wysokie stężenie azotów to możesz sobie podmieniać...

Podaj też twardości gh i kh.

Zresztą pisząc Ci powyżej zerknąłem na parametry andrychowskiej kranówki na stronach www

http://www.zwik.andrychow.pl/aktu.htm

http://www.zwik.andrychow.pl/INFORMACJA ... n_2011.pdf

ale może masz inną wodę do zbiorników.Azoty tam są ok.ale woda jest miękka ta twardość węglanowa kh przy tej zawartości siarczanów może powodować w zbiornikach niestabilne pH (znaczne dobowe jazdy pH co ma już wpływ na azoty od poziomu podstawowego stosunku NH3/NH4+ który zależny jest od pH.Jeżeli zasadowość będzie niewystarczająca( bufor w postaci węglanów wapnia czy magnezu) wchłonięty czasowo do zrównoważenia jonów kwasowych to może brakować wapnia niezbędnego do nitryfikacji.

Jeśli dostarczyłeś więcej tlenu a sytuacja się nie poprawiła można wykluczyć kumulację azotynów powodowaną oddychaniem azotanowym czy niepełną denitryfikacją .Szukał bym zaburzeń tego procesu nitryfikacji w braku do niego czy niewystarczającym buforem CaCO3(węglan wapnia).

Od 30 stycznia trąbie żeby sprawdził wodę którą używa do podmian :!: Skoro nie ma czasu to ja też nie mam czasu udzielania się w tym temacie...

Mimo to że jestem olewany życzę powodzenia i znalezienia przyczyny wysokiego poziomu azotów.

Ostatnią rzecz napiszę: złap czystą, przefiltrowaną wodę z filtra i sprawdź jej parametry...

 

Ps jachaja5 życzę powodzenia w tłumaczeniu... gratuluję cierpliwości ;)

Share this post


Link to post
Share on other sites

Woda w kranie była badana i jest dobra. znaczy no2 nie wykrywalne. Woda z filtra: no2 0,6. no3 20.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×