Jump to content

Dziwne plamy na roślinkach.


Frostmore
 Share

Recommended Posts

Witam mam problem z moimi roślinkami a mianowicie powstają w nich dziwne dziury które maja brązowe brzegi dotyczy sie to tylko tej roślinki na zdjęciu ( tej wysokiej po lewej stronie na tylnej scianie akwarium )

http://www.fotosik.pl/pokaz_obrazek/e0d ... 03e4e.html

 

Natomiast tak wygladają jej liście ( tyczy sie to starszych liści ale tez niektórych aby ) nowe ładnie wyglądają ale po pewnym czasie robia sie podobne. Łodyga roślinki gnije od dołu w ogóle roślinka jest bardzo łamliwa.

 

http://www.fotosik.pl/pokaz_obrazek/ad4 ... dd55c.html

http://www.fotosik.pl/pokaz_obrazek/afb ... 5b1e9.html

http://www.fotosik.pl/pokaz_obrazek/07d ... c25e0.html

 

 

Moczarka tak samo gnije od dołu ( gdy ja kupilem byla nawet większa niż jest teraz ) Cryptocorynki rosna super nie gnija jedynie od czasu do czasu ale rzadko zdarza się ze jakiś listek zrobi sie żółty ale to chyba normalne.

 

Moje akwarium to 70L, oświetlenie 18W Diversa OptiPlant i co drugi dzien zmieniam na zwykłą swietlówke cool daylight, czas naświetlania to 9-10 godzin dziennie, 24-25 stopni temp, podłoże to zwykły żwirek, nawożę codziennie CO2 za pomocą bimbrowni jednak na noc ją odłączam, parametrów wody nie podam bo nie mam testów, podmianki 20 % co tydzień robię (woda odstana min 12 godzin ).

 

Wczesniej było gorzej moczarka potrafiła zgnić od dołu ze po prostu wypadała z podłoża tak samo ta druga roślinka z tymi dziurkami. Postanowiłem więc jakieś niecałe może 2 tyg temu kupić nawozy, zrobić bimbrownie, zakupić świetlowkę opti plant. Nawozy to PG Macro Pro Green oraz PG Classic. PG Classic podaje przy kazdej podmianie wody jakieś 2-3 ml czyli tak jak na opakowaniu pisze. PG Macro podaje co 3 dzień jedno nacisnięcie dozownika i niby wygląda na to że roślinki odżyły bo moczarka juz nie wypada nawet zaczely rosnąć nowe pędy z tych starszych i tak jakby odzyskała koloru. W tej drugiej wysokiej widać lekka poprawę ale nadal najpierw pojawiaja sie te dziurki później liść zaczyna sie robić biały od czubka az wkoncu odpada.

 

Podobny problem miałem z tą roślinka

 

http://www.fotosik.pl/pokaz_obrazek/394 ... 91a93.html

 

Starsze liście od czubka zaczynały się robić w niektórych miejscach czarne i białe oraz po prostu gniły nowe liście rosną ładnie jednak na tych starszych pomału zaczynaja pojawiać się te dziurki oraz nowe liście są lekko różowe.

 

Proszę o pomoc.

 

P.S Może Co2 nie bardzo rozpuszcza sie w wodzie i to moze być przyczyna ? Bo nie uzywam dyfuzora tylko jak na razie kamienia napowietrzajacego i babelki leca dosc grube. Czy zamiast bimbrowni lepiej kupic jakies Carbo w płynie ? A może mam za słabe oświetlenie ?

 

Edit:

 

Hmm nikt nie jest w stanie pomóc ?

Link to comment
Share on other sites

Hmm a ktore rozwiazanie jest lepsze bimbrownia w moim przypadku czy carbo w plynie ? Mam napowietrzanie za pomoca deszczowni i po prostu mysle ze duzo co2 zostaje wyplukane przez tlen. Mam w domu Aquaflorin Potasium czy to wystarczy i ile tego podać ? Aha i czy nie bedzie problemu z przedawkowaniem ? Bo daje 3 ml PG Classic co tydzien oraz co 3 dzień 2 ml PG Macro Pro Green a te nawozy zawierają w sobie potas. Z góry dzięki za odpowiedź.

Link to comment
Share on other sites

Nie wiem o ile podnosi ten potas. RAdze stosować z instrukcją na butelce. Przy pamiętaniu o cotygodniowej podmianie nie powinno być problemu z przedawowanie o co trudno . Ja swój czystą sól rozpuszczam 50gram w 500ml i przy 100l wody co tydzień dozuje od 30ml do 40ml.

Link to comment
Share on other sites

Zastanawiam sie czy PG classic zamiast 3ml dawac 2 ml tygodniowo, PG Macro jedno nacisniecie dozownika co 3 dni i PG Carbo 1ml co dwa dni co o tym sadzicie ? Przy 18W oswietleniu bedzie ok ? W ogóle myślę ze po prostu to brak światła i dlatego takie rzeczy sie dzieją ponieważ podaję nawozy które mają w sobie potas (PG Classic co tydzień i macro co 3 dni ). Może dodać jutro samego potasu w większej dawce i obserwować co się bedzie działo albo jeszcze dzisiaj ( jutro robie podmianę wody ) co o tym myślicie ? Proszę o odpowiedź :)

 

Edit:

 

Podałem przy podmianie wody w czwartek 5ml Aquaflorinu K ( na opakowaniu pisza ze powinienem podac 10ml/100L czyli u mnie 7ml ) i widze ze roślinki pomału odzyskują zieloną barwę tzn tak mi się wydaje jednak na listku na ostatniej roślince którą podałem na zdjeciu a dokladniej http://www.fotosik.pl/pokaz_obrazek/394 ... 91a93.html

 

widać ze na jednym ze starszych listków na jego brzegu pojawia sie tak jakby martwica albo cos w jej rodzaju i listek od konca robi sie biały. Co to moze byc ? ( pozostałe listki u tej roślinki po podaniu potasu zmienily kolor z tak jakby biało różowego na zielony tzn ta zielen rozchodzi sie od srodka listka na boki mam nadzieje ze wiecie o co mi chodzi ) Czy tak ma być ? Czy podać coś jeszcze ? Czy może więcej potasu ? Proszę o pomoc.

 

nemo130: Edytuj posty!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...