Jump to content

Pierwszy kubeł... chyba zimnej wody :(


Recommended Posts

Siemacie.

Kupiłem używany filtr kubełkowy JBL Cristal Profi 500.

Miałem sukcesywnie wymieniać kaskady, które działają w moich akwariach właśnie na filtry kubełkowe.

Cena była okazyjna, więc się nie zastanawiałem.

Problemy są dwa - pirwszy jest taki, że tak naprawdę nie wiem, jak sie go powinno dobrze obsługiwać a drugi jest taki, że filtr nie działa.

AD1. zakładam, ze filtry są dla "idiotów". Kierunki opisane, wszystko złożone tak jak trzeba, filtr zalany, zawory otwarte. Zakładam, że -podobnie jak kaskady - filtr powinien zaciągnąć wodę do węża IN i wypluć ją węzem OUT (tego kaskady nie mają ;)

 

Tymczasem AD2. Ponieważ mi to nie działało tak jak trzeba, więc zrobiłem generalną próbę w garażu. Woda w kastrze, IN zatopiony, OUT powieszony, silnik pracuje, ale nie ma siły zassać wody. Pilnowałem poziomu "zalania" i nic z tego.

 

Pytań mam kilka. Przede wszystkim jak się w tym filtrze dostać do wirnika.

Skoro nie zasysa to albo wirnik ledwo działa albo gdzieś filtr ssie lewe powietrze.

Jeśli łyka lewe powietrze, to którędy: zaworem czy może króćcem, do którego przykręca sie zwór. Czy uszczelki w tych króćcach są wymienne? Zakładam, że nie ssie główną uszczelką głowicy.

 

Wiem, że można było kupić nowy, ale w sumie zapłaciłem za niego stówę, więc mogę jeszcze z jedną wydać na serwis.

Pomożecie ??

 

Dzięki :)

Link to comment
Share on other sites

  • Administrator

Filtr nie ruszy do czasu aż nie będzie w nim wody.

musisz go zalać przy pomocy pompki lub zassysając powietrze tak jak przy odmulaniu akwarium.

Włączanie go na "sucho" nie wróży nic dobrego.

A on sam się nie zaleje tylko od włączenia do prądu.

Link to comment
Share on other sites

Filtr nie ruszy do czasu aż nie będzie w nim wody.

musisz go zalać przy pomocy pompki lub zassysając powietrze tak jak przy odmulaniu akwarium.

Włączanie go na "sucho" nie wróży nic dobrego.

A on sam się nie zaleje tylko od włączenia do prądu.

Dzięki za odpowiedź, ale chyba nie doczytałeś do końca, lub nie zrozumiałeś - być może ja źle opisałem.

Filtr JEST ZALANY. Stoi na podłodze. Jedna rura (IN) jest w akwarium o 80 cm wyżej, druga (OUT) jest z drugiej strony akwarium.

Cała jego robota to zaciągnąć wodę z akwarium do baniaka. Baniak tak jak napisałem jest zalany.

 

No chyba, że ja nie zrozumiałem. W krórym momencie mam mu pomóc zassać ? Przypuszczam, że rurą OUT. tylko co dalej, zakładać na rurę deszczownię, kiedy woda się już leje ?? Chyba nie bardzo tak ma to wyglądać ...

 

BTW, on nie ma pompki tylko zakręcany otwór do zalewania.

 

Jak coś pokręciłem, to prosze o sprostowanie :)

Link to comment
Share on other sites

  • Administrator

Musiałem źle zrozumiec. Mój błąd.

 

Hmmm...rozbierz go i zobacz czy ośka z wirnika jest cała.

Nie pamiętam czy ona jest tam metalowa czy ceramiczna. Jak ceramiczna to sprawdź czy nie jest połamana.

 

Filtr wydaje jakiś dzwięk po włączeniu?

Link to comment
Share on other sites

hallo

Zacznijmy od podstawowego testu grawitacyjnego. Gdyż w taki właśnie sposób woda teoretycznie dostaje się do kubełka, przechodzi przez wkłady i trafia do głowicy która to te wodę wypycha do baniaka. Postaw kanister wyżej na jakimś taborecie i zobacz czy tak zagada. Co prawda wielokrotnie stawiałem na tym samym poziomie filtr-kubeł i wiadro ze zwierzyna która miała w nim przetrwać przez kilka godzin. Tak że dziwi mnie Twoja sytuacja że to działać nie chce.

EDIT

Out wrzucasz do kanistra co by nie było zbyt łatwo turbinie.

Link to comment
Share on other sites

Obmyśliłem jak to ruszyć. Da się zassać wodę przez OUT a potem można zakręcić zawór i umieścić OUT na swoim miejscu/

Jurto rano sprawdzę i zdam relację.

Kurcze, chciałbym, żeby filterek działał...:(,

A odpowiadając: wirnik pracuje normalnie (na oko). Doczytałem w necie, ze oś jest ceramiczna.

Niepokoją mnie tylko uszczelki króćców wejścia i wyjścia. Króćce są obrotowe i potencjalnie tam może tworzyć się nieszczelność, a wtedy będzie lewe powietrze i doopa z zabawy,

Link to comment
Share on other sites

Używałem i używam tych filtrów z serii CrystalProfi i jedną mam radę skoro nie ma pompki

spróbuj zalać do pełna same węże przy otwartych zaworach to trochę czasochłonne ale może zadziałać

problemem może być nawet kilka pęcheżyków w wężach.

Link to comment
Share on other sites

Mam podobny problem z innym filtrem jak daje pompke na zewnatrz akwarium. Wychodzi na to ze turbiny sa slabe i nie rusza jak caly uklad nie bedzie odpowietrzony w 100%. Spytam jeszcze znajomego, ktory turbine ma w kubelku.

Link to comment
Share on other sites

No i spróbowałem zrobić tak jak napisałem wyżej - bez rezultatu.

Rozebrałem filtr dość mocno i posprawdzałem wszystkie części. Wirnik jest w świetnym stanie, żadnych luzów na osi. Uszczelka od korka zalewania jest ok, tak samo uszczelki na króćcach. Niestety nieszczelny jest zawór IN, oraz mam podejrzenia do uszczelki głowicy. Uszzcelka IMO powinna być na tyle duża, że zamykanie kubła powinno odbywać się z pewnym oporem. U mnie zamyka się bardzo luźno, do tego stopnia, że robiłem podkładki. Natomiast zawór ma nieszzcelność gdzieś wewnątrz, gdzie nie widać. Zamieniłem miejscami IN z OUT. Kiedy już wymusilem w końcu jakikolwiek ruch wody to ciekło po kuble aż miło. Krótko mówiąc zawory do wymiany i przy okazji uszczelka też.

 

Chyba, ze jest jakiś sposób, aby spęcznić uszczelkę ??

 

Pozdrawiam

Link to comment
Share on other sites

  • Administrator

Wyciąg uszczelki i idź do pierwszego lepszego sklepu z armaturą łazienkową. Takie o-ringi bez problemu dopasujesz. Koszt? 5-15pln. Uszczelkę pod głowicę będziesz musiał niestety zamówić nową. Chyba, że w zoologicznym dopasujesz z innego filtra. Pamiętaj aby nowe uszczelki po założeniu przesmarować wazeliną. Ale tylko troszkę, nie nawalić jej tam na maxa.

Link to comment
Share on other sites

Wyciąg uszczelki i idź do pierwszego lepszego sklepu z armaturą łazienkową. Takie o-ringi bez problemu dopasujesz. Koszt? 5-15pln. Uszczelkę pod głowicę będziesz musiał niestety zamówić nową. Chyba, że w zoologicznym dopasujesz z innego filtra. Pamiętaj aby nowe uszczelki po założeniu przesmarować wazeliną. Ale tylko troszkę, nie nawalić jej tam na maxa.

ahead, dzięki za wskazówki.

Trochę sporo dłubię przy samochodach i znam znaczenie wazeliny i smarów, dzisiaj szczególnie się przydały :)

Musze znaleźć gdzieś uszczelkę pod głowicę, choć teraz to już nic pilnego ;?)

 

POLAK POTRAFI :aniol_diabel:

 

Rozebrałem grata, podłożyłem pod uszczelkę głowicy cienki, dwumilimetrowy pasek kedry i włożyłem uszczelkę. Teraz jest ona wyżej i kubeł zamyka się jak Bóg przykazał. Dlatego teraz szukanie uszczelki to nic pilnego :)

Potem zająłem się zaworami.

Poniżej zamieszczam zdjęcie tego, co podobno jest nierozbieralne i trzeba kupować nowe za 3 dychy ;)

Na zdjęciu patrząc od lewej: w zaworze są trzy uszczelki:

Pierwsza odpowiada za szczelność połączenia węża z króćcem filtra

 

Druga odpowiada za szczelność całego zaworu - to jest właśnie to, co mi przeciekało. Nałożona jest ona na obwodzie tego plastiku z lewej strony i plastik zmontowany jest z drugą czescią zaworu na zatrzaski. Koniec tego elementu to bieżnia dla uszczelki ZAWORU KULOWEGO.

 

Trzecia uszczelka, to uszczelka zaworu kulowego (ta gruba) Z jednej strony jest dociskana do wspomnianej bieżni a z drugiej do kuli w zaworku. Jeśli ona się sfatyguje to zawór kulowy nie trzyma.

 

Ogółem według moich szybkich wyliczeń, w tym filtrze jest 11 uszczelek, łącznie z tą w głowicy :)

 

Jutro tak czy inaczej kupię komplet tych uszczelek a teraz złożyłem wszystko do kupy i sprawdzam filtr. Zasuwa aż miło :) Da się niestety słyszeć coś jak gdyby baniaczek powietrza wewnątrz głowicy. Jestem przekonany, że to wirnik. Nie ma jednak potrzeby wymiany, bo dźwięk jest ledwo słyszalny. Także tylko wymiana oringów w zaworach i bedzie Pan zadowolooony :)

Link to comment
Share on other sites

  • 3 weeks later...

Od pierwszego włączenia zasilania cos się w filtrze tłukło. Nawet pisałem gdzies wcześniej, że to chyba jakiś bąbel powietrza czy wirnik.

Dzisiaj w końcu odkryłem prawdę....

Tłuką się cholerne biobale !!! :)

Wirnik jest cacy, uszczelka głowicy po moim tuningu jest cacy - nic a nic nie przecieka. Tuning zaworów skończył sie kupnem nowych :P

Tylko te plastikowe kulki hałasują jak wściekłe...

A odkryłem to przypadkiem, bo kubeł jest z ciemnego lecz przeźroczystego plastiku. Widać jak skaczą po całej dolnej komorze :))

 

Za to cieknie Tetra kupiona w miedzyczasie. Podobno jest nowa uszczelka, nawet dostałem starą wraz z filtrem. Jednak tak czy inaczej kupię nową, bo koszt żaden (12 zeta) a przynajmniej będe miał pewność, że nowe to nowe.

Link to comment
Share on other sites

  • 6 months later...

Nie tworzę nowego wątku tylko odsmarzę stary - bo w temacie

 

Przecieka mi Tetra 1200

Jak kiedyś ciekła tak nadal sączy wodę. Tyle, że kiedyś po dwóch dniach przestawała a teraz wali już tydzień. i wcale nei po kropelce

Zaczyna mnie to bardzo, ale to bardzo irytować.

Kubeł ma 4 zamki - 2 zamykane "odgórnie" i 2 'zatrzaskowe"

Cieknie spod wszystkich czterech, choć najbardziej z tego najbliżej Aquastopu.

Kubeł jest cały, nie popękany, głowica też.

Wymieniłem uszczelkę pod głowicą na nówkę sztukę i cieknie nadal.

Wymieniłem oringi na zaworze aquastop i cały czas cieknie. Na 99,9% oringi pasują.

Sam w sobie zawór aquastop nie przecieka. można wyjąć zawór i wcale nie zamykać kraników - będzie trzymał.

Czy ktoś miał coś takiego??

Prosze o sugestie bo mnie to naprawdę zaczyna strasznie wqrwiać.

 

Dzięki.

 

BTW JBL z początku wątku, jak działał tak działa. Jest znacznie cichszy od Tetry.

Link to comment
Share on other sites

  • Administrator

Ja miałem.

Cieknie Ci spod "pompki" .

Mogłeś spytać szybciej, nie wykładałbyś tyle kasy na uszczelki.

Rozbierz pokrywę, wyciąg system do zalewania filtra. Tam jest jeden lub dwa o-ringi. Teraz juz dokładnie nie pamiętam. I to właśnie tam cieknie.

Link to comment
Share on other sites

Ja miałem.

Cieknie Ci spod "pompki" .

Mogłeś spytać szybciej, nie wykładałbyś tyle kasy na uszczelki.

Usterka usunieta - póki co nie cieknie.

Dzięki za podpowiedź.

Na pompce jest jeden o-ring, ale pod plastikiem są jeszcze dwie uszczelki: jedna okrągła o płaskim przekroju a druga wycinana "na miarę".

Oring wymieniłem a pozostałe dostały dawkę wazeliny kosmetycznej :)

 

Za uszczelki nie płaciłem, mam ze starych zapasów garażowych mojego taty ;)

 

Dzięki i pozdrowienia oraz NAJLEPSZEGO w nowym roku !! :aniol_diabel:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...