Jump to content

Filtr UV 750 przestał napowietrzać


SeBoLaS
 Share

Recommended Posts

Witam,mam taki problem ze swoim filtrem Aquael UV 750 a mianowicie od pewnego czasu przestał napowietrzać wodę,wcale nie produkuje bąbelków powietrza. Przeczyściłem go porządnie ( rurka dyfuzoru, otworek przy końcówce, nawet wałek napędowy wiatraczka) i nic to nie dało.Dodam że filtr wisi cały czas w tym samym położeniu (ani wyzej ani niżej) do niedawna działał znakomicie,niestety do teraz.Proszę was o jakieś sugestie co moze być nie tak???

Link to comment
Share on other sites

Najczęstsze dwie przyczyny takich objawów to to co napisał kolega powyżej i nieszczelność rurki doprowadzającej powietrze, szczególnie w miejscu gdzie łączy się ona z filtrem.

 

A teraz pytania ode mnie, jakby Ci się nie udało tego naprawić i chciałbyś chodzić po serwisach. To Twój jedyny filtr? Widzisz jakąś różnicę, brak tlenu w baniaku itd? W 9 przypadkach na 10 bąbelki z filtra to tylko i wyłącznie efekt ozdoby, a sam ruch jej tafli napowietrza ją równie dobrze.

Link to comment
Share on other sites

  • 3 weeks later...

u mnie sytuacja wygladala tak ze to wklad do filtra wymagał czyszczenia a mianowicie włoknina bo mam szut 550 . Wszystko wylo drozne tylkp nie sam wklad... Po wypłukanu w wodzie oczywiscie sciagnietej z akwarium wszystko znowu zaczelo pieknie dzialac...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...