Jump to content

Problem. Pleśn na korzeniu (pomocy)


Recommended Posts

Witam.

W sobotę robiłem restart mojego akwarium (140l) Posadziłem roślinki, podłączyłem osprzęt itd.

Na drugi dzień wlałem żelazo dla roślin. Dziś patrze a na korzeniu pojawiła się pleśń, nie wiem czym to jest spowodowane, bo wcześniej ten korzeń był w akwa już długu czas i nie było takiego problemu. Był dobrze spreparowany. Nie znam parametrów wody.

0. A czy jest szansa że jak bym wziął wodę w słoiczku do zoologa to mi zmierzą parametry???

1. Jak rozwiązać ten problem????

 

Drugą sprawą jest to że moje roślinki źle wyglądają. mają tak jak by przeźroczyste liście a później odpadają, tak jak wyżej napisałem wlałem trochę żelaza dla roślin, ale dalej tak się dzieje. Świecę około 8-10 godz.

2. Jak temu zapobiec????

3. Jakie kupić nawozy??? (mam tylko żelazo, co jeszcze??? potas??? fosfor????)

 

Proszę się wypowiadać na temat, i niech się wypowiadają ci którzy chcą pomóc i wiedzą jak.

Pozdrawiam

Link to comment
Share on other sites

Podaj jakie masz oświetlenie.

Myślę że jest to spowodowane brakiem potasu i małych ilości żelaza, dodałeś trochę go ale nie wiemy jaki to konkretnie nawóz, nie wystarczy wlać trochę tylko zazwyczaj na nawozach są ulotki jak stosować. Po za tym wlewanie nawozów do baniaka już na drugi dzień od startu to zły pomysł.

Link to comment
Share on other sites

ale to do roślin, więc to jest dobry pomysł.

A co ma wspólnego oświetlenie??? ale jak już no to jest 0.27W/l

Raczej twój post mi nic nie pomógł, ale dzięki za chęci.Jutro wyciągnę go i dobrze umyję a później wyparzę gorącą wodą.

A czy mógłbym w nadmanganianie potasu wymoczyć???

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...