Jump to content

szwajcar

Użytkownik
  • Content count

    38
  • Joined

  • Last visited

Community Reputation

0

About szwajcar

  • Rank
    Małomówny

Informacje o profilu

  • Płeć
    Mężczyzna
  1. szwajcar

    Gniazdo prętnika

    No wszystko się zgadza. Samica cały czas siedzi schowana gdzieś z tyłu między roślinami. Nie pozwala jej nawet "zaczerpnąć" powietrza. Tylko czy skoro zaczął już budować gniazdo, będzie je budował od początku w innym akwarium?
  2. szwajcar

    Gniazdo prętnika

    Witam. Wczoraj w gratisie dostałem roślinę limnobium (pływająca). Dziaj zauważyłem, że mój samiec prętnika karłowatego stał się bardzo agresywny w stosunku do samicy i między roślinami buduje gniazdo. Zaciągnął dwie największe w kąt akwarium i "robi" pianę między liśćmi. Jakie są szanse, że dojdzie do tarła i co mam z tym zrobić (rzecz dzieje się w akwarium ogólnym). Młode raczej nie mają szans na przeżycie ze względu na obsadę (np. molinezje i ramirezki). Czy mogę w jakiś sposób przenieść to gniazdo do innego akwarium, czy raczej przenieść wszystkie ryby a zostawić tylko prętniki? Nie mam doświadczenia w rozmnażaniu rybek. Nie licząć gupików to raz "przypadkowo" wytarły mi się ramirezki podczas leczenia ospy (podmiana wody i wysoka temperatura)
  3. szwajcar

    Okrzemki?

    Andy chyba w moim przypadku akurat TY miałeś rację. Okrzemki jeszcze są, ale z dnia na dzień jakby coraz mniej. Miałem też przez dwa dni lekko mętną zielonkawą wodę (jakby zanosiło się na zakwit) ale dołożyłem mały wewnętrzny filterek jako mieszadełko i napowietrzacz, zwiększyłem dawkę CO2 i skróciłem czas świecenia do 10h. Po dwóch dniach woda - kryształ. Najpierw okrzemki, później zielenice, więc ewidentnie objawy niedojrzałego akwarium...
  4. szwajcar

    Okrzemki?

    Witam. Właśnie kończę "szarpaninę" ze zbijaniem azotanów, które miałem b. wysokie przy niskim PO4. Było trochę zielenic, ale bez przesady. przez jakiś miesiąc robiłem duże (40%) podmiany wody co 3 dni z intensywnym odmulaniem. Udało mi się zbić azotany do 30 (z ponad 80), ale teraz mam wysyp brązowych glonów. Zawsze troszkę ich miałem, ale teraz jest istna plaga. Czy możliwe jest, że przez takie podmiany wody wprowadziłem do akwarium dużo krzemianów i stąd ten wysyp? Chyba, że to brunatnice, chociaż podobno w słodkowodnym akwarium nie występują (pomimo czytania różnych artykułów i oglądania zdjęć, nie za bardzo umiem je rozróżnić). Dodam, że oświtlenie mam mocne, bo jakieś 0,9W/l a podobno okrzemki tego nie lubią...
  5. szwajcar

    Podmiany nie pomagają

    No i wreszcie po którejś mega podmianie z rzędu test pokazał mi dzisiaj upragnione 30mg/l NO3. Wiem, że to jeszcze odrobinę za dużo, ale w końcu coś ruszyło (Luba w głowę się postukała, bo cieszyłem się jak dziecko ). Teraz co dwa dni kontrola azotanów i myślę, że jeżeli nie będą rosły to jeszcze jedna podmiana 40% ale już standardowo - za tydzień. Pojawił mi się za to inny problem: brązowe glony, ale to już zakładam inny temat. W każdym razie dzięki za wszystkie cenne rady
  6. szwajcar

    Multikani, 800

    No właśnie ja od jakiegoś czasu borykam się z dużo za wysokim NO3 Wczoraj rozkręciłem filtr i aż się przeraziłem tyle było syfu w pierwszym koszyku (między dnem a kratką pełno na w pół zgniłych liści) Zastanawiałem się nad prefiltrem i oświeciłeś mnie!! Założe sobie coś takiego jak Ty, tylko użyje gazy opatrunkowej (jeżeli jest jałowa, bo nie jestem pewien)
  7. szwajcar

    Multikani, 800

    No właśnie też słyszałem, że serwis aquael'a nie ma sobie równych. Osobiście jeszcze nie korzystałem i mam nadzieję, że nie będę musiał A powiedz mi. Używasz pre-filtra na wlocie? Na forum spotykałem się z opiniami, że jest wskazany. Jak kupowałem filtr, to sprzedawca w zoologu mi odradził. Powiedział, że może za bardzo redukować wydajność. Adrian033 to może być rozwiązanie Twojego problemu Ahr tak poza tematem. Jak zobaczyłem posty po Twojej edycji to jakoś tak mi się moje dyktanda z podstawówki przypomniały A swoją drogą to co gdyby gość (względnie "gościówa") miał dysleksję albo dysortografię? Na takie "ułomności" są słowniki w przeglądarkach. /ahr/ No tak. Nie pomyślałem...
  8. szwajcar

    Multikani, 800

    Chłopaki wcale nie jest odwrotnie Min Max. Wydajności pompy nie da się regulować. To pokrętło o którym mówicie to nic innego jak regulacja filtrowanej wody a nie mocy pompy. Jeżeli jest na "Max" to woda w całości przepływa przez media filtracyjne a co za tym musi pokonać większy opór a co za tym idzie filtr "wurzuca" wodę z mniejszą siłą. Jeżeli zmniejszacie ilość filtrowanej wody to część idzie poza mediami filtracyjnymi. Więc im bliżej w kierunku "Min" tym mniejszy opór dla wody i większe ciśnienie na wylocie. Ten filtr ma bardzo fajną funkcję. Jeżeli przekręcicie regulator całkowicie na minimum, woda w całości "omija" kubełki. Jest to bardzo wygodne w momencie kiedy checie np wypłukać filtr, dołożyć lub zmienić jakiś wkład. Nie trzeba wyłączać filtra z prądu. Mam ten filtr od roku i jestem zadowolony.
  9. szwajcar

    Podmiany nie pomagają

    No właśnie I dlatego nie chce tego robić
  10. szwajcar

    Podmiany nie pomagają

    Też o tym myślałem, ale to jest sposób na krótką metę. Jeżeli problem tkwi w filtrze lub w podłożu to bedę musiał używać ich cały czas. Na razie dokupiłem sporo roślin i robię podmiany. Czekam na jakieś efekty. Jeszcze ze dwa tygodnie i jak nic się nie zmieni to będę wiedział, że to podłoże. Wtedy zrobię restart. Przy okazji postawię zbiornik na jakimś substracie albo ziemi, bo w tej chwili mam zwykły żwir plus GT.
  11. Jeżeli wydaje Ci się, że jesteś najmądrzejszy i wiesz już wszystko to masz rację - wydaje Ci się...

  12. szwajcar

    Podmiany nie pomagają

    No i kolejna podmiana. Przy okazji wyczyściłem filtr. Rzeczywiście w pierwszym kubełku bardzo dużo syfu. Podmieniłem około 40% wody. Wynik NO3 - 80!! Początkowo miałem ochotę wyrzucić akwarium przez okno (najlepiej przez zamknięte ) Przeszło mi już i sam już nie wiem co robić dalej... Zaczynam czuć się zrezygnowany... Rozważam restart... Może nie powinienem robić testu bezpośrednio po podmianie?
  13. Sorka! Czytając to zdanie uciekło mi słowo "nie" . Mea culpa
  14. A mierzyłeś NO3 i PO4? To mogą być braki w makroelementach. Zastanów się też nad oświetleniem. 2x30 t8 na 200l to wychodzi 0,3W/l. To trochę mało. Dorzuć jeszcze jedną (conajmniej) 30w No i jeżeli to docelowo ma być akwarium roślinne to moim zdaniem bez instalacji CO2 "nie pojedziem"...
  15. szwajcar

    Mam dosyć akwarium

    A może dasz radę wrzucić kilka fotek, jak to wygląda? Wtedy będzie łatwiej pomóc...
×